0

Google Play Store icon Missing

  1. rramveer.rana Froyo Jun 11, 2015

    rramveer.rana, Jun 11, 2015 :
    HI,

    I have noticed that the google play store icon is missing but it shows in app manager also it show "Disable" button. If it is disabled that i can enable by selecting play store icon and enable it right away. How it got removed i don't know, anyone know this how to bring back.

    Thanks,
    Ramveer
     

    #1
  2. BJosephus Gingerbread Jun 11, 2015


    #2
  3. camohan Marshmallow Moderator Jun 11, 2015

    camohan, Jun 11, 2015 :
    @rramveer.rana Go to Settings . Apps .scroll to right most tab Disabled, click on play store and enable.

    Have to tried disabling gplay wake ups recently?
     

    #3
  4. T1549174187821 Cupcake Jun 29, 2019

    T1549174187821, Jun 29, 2019 :
    did anyone solve this problem? my ggplay works normally, i see it on the settings-apps and notifications (i tried some links and find apps by the search bar in app drawer and ggplay still work) but i can't find the icon anywhere, please help!
     

    #4