187

Got a OnePlus problem? All you need to fix it yourself

  1. Cyberdouble Donut Jul 13, 2017

    Cyberdouble, Jul 13, 2017 :

    Do you have TWRP recovery? You can revert back to stock and see if that helps.
     

  2. andremorel Cupcake Jul 24, 2017

    andremorel, Jul 24, 2017 :
    Hello, my OPO does not connect with bluetooth adaptor for pc. Turns out that they did pair, but it won't send/receive my files. I have tried another android phone and the adaptor is working just fine. My bluetooth has always connected perfectly, tranferind files with another phones and with the bluetooth headphone. My OPO is running android 6.0.1 and cyanogen version is Elderberry (5). Glad with you could help.
     

  3. rajesh411 Cupcake Aug 31, 2017

    rajesh411, Aug 31, 2017 :
    My oneplus one don't getting any updates since last 8 months.
    Is any option be in oneplus replacement my oneplus one for buying opo5
     

  4. faddys123 Froyo Sep 12, 2017

    faddys123, Sep 12, 2017 :
    Hi guys,

    so i recently broke the screen of my OPO

    I bought a screen replacement with frame on ebay.

    I tried to replace it myself, one thing i did bad was brake the antenna but i bought a new one

    So the screen that i bought worked fine it booted up and touch was working etc. However, when my new antenna came i opened it back up and to put the antenna in.

    and now when i boot up the phone the display doesnt work, the lights are powered on at the bottom but the display is black.

    I tried disconnecting and reconnecting things and at one point the screen came back but went away again.

    So i tried reconnecting each thing one by one and testing the screen as i go a long and the screen was working at a few points but even half assembled the screen doesn't display anything but it is powered o
     

  5. cisco kid Froyo Sep 25, 2017

    cisco kid, Sep 25, 2017 :
    Guys looking for some assistance. Returned to using an OPO after selling my OP3 and buying an LG G6. OPO is my personal phone the G6 work.

    The OPO is completely stock with 5.1.1 Oxygen OS 2.1.4. I have had no success getting RR rom installed, looking for step by step. I have been able to unlock boat loader and root but it will not flash rom I am attemtping to access twrp 2.8.4 via fastboot with unit connected to pc, one plus one drivers are installed , developer mode enabled. A simple step by step would be great as I am not on here often.
    Thanks
    CK
     
    Last edited: Sep 25, 2017

  6. SOGLAD Cupcake Oct 23, 2017

    SOGLAD, Oct 23, 2017 :
    <snipped>
    12. Official Cyanogen One Plus One phone guide / FAQ
    <snipped>

    Thanks so much for your very fine post! I'm quite interested in reading the FAQ mentioned in item 12, but sadly the FAQ appears to be deleted?

    I tried fishing around the few cygn options (at that home page), but the site is (now) quite shallow. Also, several google hunts yielded no hits?

    Anyone know where that FAQ can be downloaded now, please?

    Again, applause for your nice work!

    A
     

  7. VanasriJithendar Cupcake Oct 24, 2017

    VanasriJithendar, Oct 24, 2017 :
    For complete oneplus devices support contact techlurn and newsrar. we are specialized in android rooting and flashing. we will support any android device. we will develop custom ROMs for all android devices.
     
    Last edited: Dec 5, 2017

  8. dzenizo Froyo Oct 30, 2017

    dzenizo, Oct 30, 2017 :
    And it won't get any... Unless you're willing to live with a company that abandons customers, I'd suggest you to look elsewhere...
     

    rkimble111 and uday209 like this.
  9. dj.devint Eclair Nov 20, 2017

    dj.devint, Nov 20, 2017 :
    hello, really need a guidance, well i am using opo for past 2 years. every thing was fine but today morning my phone got switched off, even though the battery was fully charged. when i press the power button phone displayed only oneplus logo and was getting automatically reboot. finally i was able to switch on only after connecting to charging point. now i can usse my phone only when i connect it to charger otherwise it gets off automatically. kindly suggest me what to do.
     

  10. Andrew89 Cupcake Nov 20, 2017

    Andrew89, Nov 20, 2017 :

    Thanks for the resources!
     

  11. scestniq Donut Nov 23, 2017

    scestniq, Nov 23, 2017 :
    Very nice source of information. Many thanks for this.
     

  12. MrSwiss876 Donut Jan 27, 2018

    MrSwiss876, Jan 27, 2018 :
    Greetings, in recent days my microphone has stopped working while on a call, it works fine with a headset or on "speaker" ......any help would be greatly appreciated...

    running lineage OS 14.1-20180122
     

  13. pikota Marshmallow Moderator Feb 22, 2018


  14. MrSwiss876 Donut Mar 6, 2018

    MrSwiss876, Mar 6, 2018 :
    hi sorry for the long delay in replying, but no it did not work ...

    i upgraded to the 5t though but still have the 1+1 as a backup if needs be, so i would love to figure out a fix for it
     

    pikota likes this.
  15. pikota Marshmallow Moderator Mar 6, 2018

    pikota, Mar 6, 2018 :
    Nice upgrade. :)

    Please wipe cache or factory reset. :)
     

  16. MrSwiss876 Donut Mar 6, 2018

    MrSwiss876, Mar 6, 2018 :
    yeah i wiped it and even factory reset it ...no go
     

  17. Kathleen Darden Eclair Apr 11, 2018


  18. avramaris Cupcake Jul 15, 2018

  19. S1538385344802 Cupcake Oct 7, 2018

    S1538385344802, Oct 7, 2018 :
    Hi guys! I hope you will help me, I tried almost everything and I stacked...
    I have a big problem with my oneplus one. My lineagee started to craashes often and some of apps included as snapchat and other. So I installed oxygen 2.1.4 but it also crashes - this time all kind of dial app as skype, whats upp and just calling app so the phone is useless. Bootloader is unlocked but not really, because command "fastboot oem unlock" doesn't delete all data from phone(but after this command it says OK, succesfull). I still have photos and music on it (I have already backup). Moreover, custom recovery is installed on it, but when I unplug it from computer then press volume and power - it's still original recovery. I have to use all the time "fastboot boot recovery.img". I want to install new room lineage (or even other, like android 8.1) and it can't, because there's error "no MD5 file" - so I googled and found solution to delete lines ith "assert" in one file by using Notepad++ . I did it, packed into .zip again and run. Fortunately, lineage was installed "succesfully" with small error (i dont remember name of it but it wasn't really something conrete) . So I rebooted my phone and lineage started to load....but with no final...the same animation for hours (like 4 hours) so I had to again wipe data and cache by using normal recovery and install oxygen 2.1.4 because I need phone for calling. I'm not sure about the drivers - I turn it on fastboot mode, then connect, then go to device manager and install adb interface, so everything should be good but it isn't.
    Please help me guys, you are my last chance. It doesn't have root, I don't need it. I just want new room which doesn't crash. I'm fed up, I fight with it for 3 days and still nothing
     

  20. syrusherbert Donut Oct 25, 2018

    syrusherbert, Oct 25, 2018 :