1
[Submitted] GPS not working on 4.5.1

  1. thamid89
    Froyo Oct 16, 2017

    thamid89 , Oct 16, 2017 :
    GPS doesn't seem to work / get a lock since updating to 4.5.1. On 4.5.0 it was almost instantaneous.
     

    #1
    takei likes this.
  2. karthik oneplus
    Ice Cream Sandwich Oct 26, 2017

    karthik oneplus , Oct 26, 2017 :
    It's unfortunate that I instantaneously updated to 4.5.1 . For me even Google maps is not working.. Hope oneplus releases the patch immediately..
     

    #2
  3. mickielli15
    Donut Nov 30, 2017

    mickielli15 , Nov 30, 2017 :
    I have this problem since update to 4.5.1. Very frustrating. Now I am on oreo 5.0 and it is bit better, but still far away from reliability and speed of |GPS| on 4.5.0 Oneplus, I wrote to support, I reported that bug, I comunicate via email. NOBODY from Oneplus respond. This is kind of shame. 500Eur phone, four OOS updates and still not solved. I gonna buy cheap Xiaomi, which is reliable for my wife and GPS fix is in less than 2 seconds, it can keep and hold 3-4 satellites indoor, while my OP3 on the same place is completely "GPS blind". It was so exciting phone, while now is for me, without reliable GPS, almost useless. I tried everything. Update to 4.5.1, flasherd full ZIP to open beta Oreo, update to 5.0 Oreo, everytime with hard reset, everytime with wiping phone, I tried even every tips and temporary fixes here on forum - for example "device only" setting in GPS seting section, A-GPS fix, compas calibration fix, 4G to 3G try, everything I tried. What about some response, Oneplus company? To say: we are working on it, or you take care about OP5 and OP5T only? Say something Oneplus, please!
     

    #3