2
GPS not working while Outdoor Cycling

  1. Ivan Magaña
    Cupcake May 18, 2021

    Ivan Magaña , May 18, 2021 :
    I've been using my watch for the past 2 week's, and I haven't been able to record my outdoor cycling whit it, I've try to carry my phone when I'm on the bike and still no success.
     

    #1
    Luq07 and ArjunGoyal99 like this.
  2. J.e.F
    Gingerbread May 18, 2021

    J.e.F , via OnePlus 9 Pro , May 18, 2021 :
    Oops, not funny.

    I tried my first sessions using "Outdoor walk", simply with the watch (phone kept in the pocket, not touched at the Health app) and once through the phone app (bottom "Fitness" button) to see what the map looked like.
    End of day all paths were visible in the training session reports in the Health app.
    Remark: sometimes the "maps" "pointer symbol" is visible on the watch top ribbon, but does not seem regular/ appearing or not/with delay. Strange.

    Simple check: did you crosscheck GPS permission settings of the Health app?

    Watch version W301GB_11_B.49
     

    #2
  3. Ivan Magaña
    Cupcake May 19, 2021


    #3
  4. pingug
    Ice Cream Sandwich May 21, 2021

    pingug , May 21, 2021 :
    same here, have tried a dozen times, 10 mile cycle , location permissions granted but it just doesn't want to connect gps I'm assuming
     

    #4
  5. O1588810959498
    Cupcake May 21, 2021

    O1588810959498 , May 21, 2021 :
    Same issue, I chatted with support and was advised this would be fixed with next update. For the time being I use outdoor run and it seems to mostly work.
    Note: For a brief period yesterday i had V02 Max showing up, and with Oneplus health update its gone.
     

    #5
  6. wmm
    KitKat May 22, 2021

    wmm , May 22, 2021 :
    That's good news! I hope it's true, and I hope that that addresses the slow location lock on start-up, as well.
     

    #6
  7. ArjunGoyal99
    Eclair May 24, 2021


    #7
    nikosdim87 likes this.
  8. Q1621029896342
    Cupcake May 24, 2021


    #8
    nikosdim87 likes this.
  9. ArjunGoyal99
    Eclair May 25, 2021


    #9
  10. Brain3_kvc
    Froyo May 26, 2021

    Brain3_kvc , May 26, 2021 :
    opening the OPhealth app while in start screen of the activity looked like the watch and app where looking for GPS signal...but i still cant get the watch to fix GPS when i start an activity..start and finish still arent the same. Why even give us a map-overview of our run/activity if you cant zoom in..image going for a big bike ride and not being able to zoom in. #waitingforthebigupdate
    upload_2021-5-26_15-36-56.jpeg
     

    #10
  11. nikosdim87
    Cupcake Jun 12, 2021

    nikosdim87 , Jun 12, 2021 :
    I have exactly the same issue. 4 times tried outdoor cycling and since gps failed to record my root the workout was not logged. Have a look at these pictures
     

    Attached Files:


    #11
  12. Brain3_kvc
    Froyo Jun 14, 2021

    Brain3_kvc , Jun 14, 2021 :
    A 50€ costing fitness band does a better job at this than the OPwatch...I just cant comprehend OP still hasn't fixed this..
     

    #12
  13. nikosdim87
    Cupcake Jun 29, 2021

    nikosdim87 , Jun 29, 2021 :
    The update releases for the OP Watch are extremely slow which makes me think that either the team is tiny and cannot keep up or they just don't care on fixing it.

    Another problem is that the watch has all the hardware to become a very good watch but the software is not there. And probably won't be there with that pace of releases. You can't use voice assistant. You can't use NFC. Very few faces and the list goes on.
     

    #13
  14. Brain3_kvc
    Froyo Jun 29, 2021

    Brain3_kvc , Jun 29, 2021 :
    Yeah I completely agree with you. But why does OP promise all that and don't they deliver?
     

    #14