1
Gps not working

  1. rishugupta09
    Froyo Sep 20, 2018


    #1
    G1538294734334 likes this.
  2. O1531888490890
    Cupcake Sep 20, 2018

    O1531888490890 , Sep 20, 2018 :
    Bro try going in location in settings and add high accuracy to it
    Try on and off Flight mode or Restart
     

    #2
    G1538294734334 likes this.
  3. Nikhil Bhatheja
    Cupcake Sep 20, 2018

    Nikhil Bhatheja , Sep 20, 2018 :
    Hello Please give me suggestion i cant get access to gps and the locatioj service is also not working.
     

    #3
    G1538294734334 likes this.
  4. G_Puneet_cool_iSQz
    Froyo Sep 20, 2018


    #4
    G1538294734334 likes this.
  5. Nielle17
    Cupcake Sep 20, 2018


    #5
    G1538294734334 likes this.
  6. Nielle17
    Cupcake Sep 20, 2018


    #6
    G1538294734334 likes this.
  7. A1528556631161
    Cupcake Sep 20, 2018

    A1528556631161 , Sep 20, 2018 :
    Me too isn't hasn't been working properly since the start. I've troubleshooted (Resetting, Clearing aGPS, recalibrating, GPS status checks, etc.) extensively for a month but could not solve.

    I've sent mine for repairs to the official repair person, they definitely see a bug if not hardware issue.

    However it's been more than a month and recently have not received any response or updates.

    I am extremely frustrated and disappointed at this point. I don't game and just want a smooth phone experience and utilities like GPS is extremely vital. I bought a much cheaper Redmi Note5 for my Mom and it works perfectly. I wish waited and instead got the Pocophone instead.
     

    #7
    G1538294734334 likes this.
  8. GirishGmail
    Eclair Sep 30, 2018

    GirishGmail , Sep 30, 2018 :
    So many people are facing this GPS issue. OnePlus does not seem to be doing anything to solve it, which is unfortunate. Hope they will come with a fix in the next update.
     

    #8
    G1538294734334 likes this.
  9. Arbingr8
    Honeycomb Sep 30, 2018

    Arbingr8 , Sep 30, 2018 :
    Working fine with the recent update. 5.0.6 i was also facing the same issue. This resolved with the new update.
     

    #9