0
GPS stuck while calling

  1. drizztbsd
    Cupcake Sep 26, 2018

    drizztbsd , Sep 26, 2018 :
    Hi,
    I'm using the last official rom (OxygenOS 9.0) and I have a strange problem.
    If I call or I answer a call GPS is stuck (Waze tell me GPS doesn't work and GPS Locker is frozen, aka no updates) until I drop the call. I also tried Google Maps, same result. both with or without GPS Locker.
    I tried to do a factory reset without any results.

    Is it a known bug?
     

    #1
  2. drigovegas
    Eclair Feb 26, 2019

    drigovegas , Feb 26, 2019 :
    I have exactly the same issue and it's been present on all version of Oxygen OS. I fear it's hardware
     

    #2
  3. mo3011
    Cupcake Mar 6, 2019

    mo3011 , Mar 6, 2019 :
    having the same issue ever since the transfer from Oreo (android 8) to pie (9).
    did you experience it on Oreo too? want to know before i downgrade my version
     

    #3
  4. drigovegas
    Eclair Mar 6, 2019

    drigovegas , Mar 6, 2019 :
    I'd love to answer but I don't remember. I upgraded to pie almost instantly when I got my phone.
     

    #4
  5. emcrb
    Donut Jul 12, 2019


    #5