0
Granting permission Issue via OnePlus 7T Glacier Blue


  1. #1
  2. B_Wrath
    Nougat Jul 8, 2020

    B_Wrath , Jul 8, 2020 :
    Can you explain a bit further. What do you mean by change wifi connectivity option?
     

    #2
    Uthamaraj.s likes this.
  3. Uthamaraj.s , via OnePlus 7T Glacier Blue , Jul 8, 2020 :
    Ya sure

    I am facing issues while playing pubg when WiFi been connected it is not even connecting server, although I have fast internet I have browsed regarding the same in internet and I got solution too, the solution is enabling connect WiFi connectivity...
     

    #3
  4. B_Wrath
    Nougat Jul 8, 2020

    B_Wrath , Jul 8, 2020 :
    There is nothing called as "connect wifi connectivity". I still don't understand what you want.
    If you mean wifi smart connectivity, that is in the wifi preferences under wifi settings.
     

    #4
  5. Uthamaraj.s , via OnePlus 7T Glacier Blue , Jul 8, 2020 :
    Okay I am sharing you a youtube video which will make you clear..

     

    #5
  6. B_Wrath
    Nougat Jul 8, 2020

    B_Wrath , Jul 8, 2020 :
    I honestly don't understand half the things he said.
    And that's not even a OnePlus phone.

    If you mean to say that the PUBG is not connecting via wifi, long press on the app icon, go to app info, click on mobile and wifi and turn off "wifi disabled".
     

    #6
  7. Uthamaraj.s , via OnePlus 7T Glacier Blue , Jul 8, 2020 :
    1594202744488.jpg
    I have posted some pictures please check whether it's fine
    1594202833846.jpg
    And I have found that wifi connectivity option but unable to enable it
     

    #7
  8. B_Wrath
    Nougat Jul 8, 2020


    #8
    thesign likes this.