1
Green tint issue on OnePlus 7 Pro

  1. SelvaPsg
    Donut Nov 25, 2020

    SelvaPsg , Nov 25, 2020 :
    Hi,

    From yesterday onwards, I'm seeing a weird green tint on my screen whenever there is a grey overlay on it.

    I've tried multiple things like changing display setting and disabling DC dimming option.

    But no luck. Disabling DC dimming option is reducing the amount of green tint on the screen. But the issue is still there.

    any quick fix available??

    if not, will it be fixed on a software update?
     

    #1
    habibshaikh14 likes this.
  2. J4t1np4r3kh
    OnePlus Accessory Tester Nov 26, 2020


    #2
    SelvaPsg likes this.
  3. SelvaPsg
    Donut Nov 26, 2020

    SelvaPsg , Nov 26, 2020 :
    the same green tint issue occurred on oneplus 8 pro shortly after launch and the same happened for Nord as well.

    so my guess is that it can be patched by software but not sure
     

    #3
    habibshaikh14 likes this.
  4. J4t1np4r3kh
    OnePlus Accessory Tester Nov 26, 2020

    J4t1np4r3kh , via OnePlus 7 Pro , Nov 26, 2020 :
    In that case it's probably worth raising feedback 🤷‍♂️
     

    #4
  5. habibshaikh14
    Cupcake Jan 8, 2021


    #5
  6. pAiN_
    Honeycomb Jan 9, 2021

    pAiN_ , via OnePlus 7T , Jan 9, 2021 :
    Yes I too have that issue from day 1 of buying OnePlus 7T. Judging from people suffering from this issue oneplus should work in improving that @David Y.
     

    #6
  7. pAiN_
    Honeycomb Jan 9, 2021

    pAiN_ , via OnePlus 7T , Jan 9, 2021 :
    Samsung fixed this issue on their device . This issue can be seen less predominant using DC dimming but there is color shift. Wondering if DC dimming is still in experimental phase . With DC dimming there is purplish kinda tint.
     

    #7
  8. pAiN_
    Honeycomb Jan 9, 2021

    pAiN_ , via OnePlus 7T , Jan 9, 2021 :
    Also one this I noticed is that in the chrome beta the green tint issue is not there in grey background but meanwhile the issue persists in the Google chrome stable. Maybe it's a software issue. Just maybe.
     

    #8