151
[GUIDE] [General] How to make LTE faster and fixes all your problems!

  1. saranghae
    Gingerbread Oct 1, 2014

    saranghae , Oct 1, 2014 :
    San Francisco, California (It's on my siggy)
     

  2. bestlands
    KitKat Oct 1, 2014

    bestlands , Oct 1, 2014 :
    Interesting you have correct apns
     

  3. saranghae
    Gingerbread Oct 1, 2014

    saranghae , Oct 1, 2014 :
    Shall I test it again just to make sure?
    The steps are > *#*#4636#*#* then change it to LTE/GSM/CMDA auto (PRL) and close the tab(As in holding home button and clearing it) right?
     

  4. bestlands
    KitKat Oct 1, 2014

    bestlands , Oct 1, 2014 :
    No!!!! Not at all!! Change it to lte!/gsm only and then don't close out of it in multitasking bar just press home button
     

  5. bestlands
    KitKat Oct 1, 2014

    bestlands , Oct 1, 2014 :
    And do speedtest
     

  6. bestlands
    KitKat Oct 1, 2014


    rayandreas likes this.
  7. jay28w
    Eclair Oct 1, 2014


  8. Bugy23
    Ice Cream Sandwich Oct 1, 2014

    Bugy23 , Oct 1, 2014 :
    i get that from my S3 as well......
     

  9. saranghae
    Gingerbread Oct 2, 2014

    saranghae , Oct 2, 2014 :
    Yup, the original is still faster than the trick, at least for me.
     

  10. bestlands
    KitKat Oct 2, 2014

    bestlands , Oct 2, 2014 :
    OK do what is vest for you
     

  11. tabascouk
    Jelly Bean Oct 2, 2014

    tabascouk , Oct 2, 2014 :
    I know I have probably missed a simple step but am a bit fuzzy headed as am down with the flu. What setting do I pick? @bestlands Screenshot_2014-10-01-09-35-55.png
     

  12. physiatrist
    Gingerbread Oct 2, 2014

  13. JayMiguel112
    Cupcake Oct 2, 2014


  14. mahrob
    Donut Oct 2, 2014


  15. 7jai
    Cupcake Oct 8, 2014

    7jai , Oct 8, 2014 :
    Hi, any recommendations on what I can do for a Hong Kong user??? Or is it the same selection? I'm with Smartone HK! Thanks for your help in advance!
     

  16. shastada
    Ice Cream Sandwich Oct 8, 2014


  17. Data1417
    Honeycomb Oct 10, 2014


  18. rtype
    Gingerbread Oct 10, 2014

    rtype , Oct 10, 2014 :
    These were my default settings when I activated on T-Mo with the $30 plan.
     

  19. ludjacks
    Froyo Oct 11, 2014

    ludjacks , Oct 11, 2014 :
    Hi! Just came across your message in this thread. I'm in Sing right now on holiday. I have a payg sim with Singtel. Don't seem to get 4g./LTE..with my One.. any suggestions? Cheers
     

  20. bestlands
    KitKat Oct 11, 2014