152
[GUIDE] How To Make A Clean Installation Update Or A Deep Clean Data Wipe To Your OnePlus Smartphone

  1. G_Facundo_Rodrigo_Carbaj
    Cupcake May 22, 2017


    gaster likes this.
  2. blade81tabris
    Cupcake May 27, 2017

    blade81tabris , May 27, 2017 :

    Finally had some time to try it. Right after installation and reboot a message "unfortunatelly audiofx has stopped working" appeared. Now I can't do anything since it comes again and again.
     

  3. j0nnyf1v3
    Cupcake May 27, 2017


    gaster likes this.
  4. blade81tabris
    Cupcake May 27, 2017

  5. gaster
    Lollipop Moderator May 27, 2017

    gaster , May 27, 2017 :
    This is really weird. The last i can think is to install the latest official Cyanogenmod OS version for the OPO using the Fastboot mode. But first wipe everything and then use the Fastboot mode to install the firmware. I hope it ll go ok
     

  6. blade81tabris
    Cupcake May 27, 2017

    blade81tabris , May 27, 2017 :
    ok I will try. Does it really have to be fastboot?

    Somehow i got rid of this error and then followed this tut http://www.androidpolice.com/2014/1...den-death-bug-results-neverending-boot-loops/

    Still no sound etc, but phone ca't se sim card. Well, no audiofx error, so there's something good ;p

    OH, one more thing, by the lattest one You mean CM13 or above? Like CM 13.1.2?

    And one thing I've noticed is MD5 missing. First time when doing lineageos flash i had some problems with it, but now it just says there's no one so it's skipping this part. Is it important?
     
    Last edited: May 27, 2017

  7. blade81tabris
    Cupcake May 27, 2017

    blade81tabris , May 27, 2017 :
    Damn...another reinstall and another failure. Right at the beginning audiofx message popped up. No sound/yt again. But now when i try to record videos it says "can't record, is microphone in use?". O be honest I'm in a hurry and I need this to be fixed by tommorow, is there any other option?
     

  8. gaster
    Lollipop Moderator May 27, 2017

    gaster , May 27, 2017 :
    You just download the last COS Fastboot files and flash them through the Fastboot mode. You ll find also the commands the the order you have to execute them in Google easy. Even better here :)
     

  9. blade81tabris
    Cupcake May 27, 2017

    blade81tabris , May 27, 2017 :
    Yeah, did it. Nothing works. I've lost all my hope. This phone is irreparable .
     

  10. gaster
    Lollipop Moderator May 27, 2017

    gaster , May 27, 2017 :
    You may contact the live chat support team man. Is like a hardware issue it seems
     

  11. blackiller31
    Cupcake Jun 16, 2017


    gaster likes this.
  12. Odasor
    Cupcake Jun 18, 2017

    Odasor , Jun 18, 2017 :
    Got a question also regarding TWRP, Since long ago I updated my ohone to OxygenOS 5.1.1 and I've been trying to find the Turn OFF UPDATE RECOVERY option but havent got any luck with it and when I try to inject the TWRP http://www.cyanogenmods.org/forums/topic/install-twrp-recovery-android-using-fastboot/ it keeps getting the same recovery and I cant do much with that one... Can somebody help with this issue? I've used other tutorials and stuff and still no good luck I enter the developer option selected the usb debug but havent found that option that does not update your recovery when you change your OS to his custom one.
     

  13. gaster
    Lollipop Moderator Jun 18, 2017

    gaster , Jun 18, 2017 :
    Hey friend. I suggest you first to install the stock Cyanogen OS 13.1.x via the Fastboot method, that means you ll be completely stock and then you can start again to install the last TWRP version to flash any rom that you like by enable the option "replace stock recovery" something like that if i remember right. Then in the developer options you can disable the Update Cyanogen recovery option. I hope it ll work
     

  14. iamjestonilee
    Eclair Jun 21, 2017


    gaster likes this.
  15. Rami94
    Donut Jun 21, 2017


    gaster likes this.
  16. cisco kid
    Froyo Sep 7, 2017

    cisco kid , Sep 7, 2017 :
    Hey guys, been a while since here. Had a OPO for about 32 mths from time it was originally released. Sold it and then got a OP3, I just sold it after a year, both were super solid phones. Got an LG G6, just not used to it so found a mint OPO w OS 2.1.4 I guess and 5.1.1.

    I also played w a OPO that had Resurrection Remix custom room w Aug 12-17 date and was 7.1.2. I loved that room and appeared to be super stable. How would I go about backing up what I have on a mint OPO w very very good battery life so I go step by step and install tarp and the RR custom room, I have been out of this for a while so any like KS suggestion are much appreciated. I plan to use this OPO daily again, cause it's condition is fantastic.
     

  17. gaster
    Lollipop Moderator Sep 7, 2017

    gaster , Sep 7, 2017 :
    Deifnitely the OnePlus One ll be one of Legend in history :)
     

  18. wilsmits
    Jelly Bean Sep 7, 2017

    wilsmits , Sep 7, 2017 :
    True
     

    gaster likes this.
  19. bumiardi
    Donut Sep 13, 2017

    bumiardi , Sep 13, 2017 :
    Hello All,

    I'm already migrate to lineage os (14.1 4 september 2017), there's an update by OTA and i already download it. How to update our lineage os properly (no wiping data or losing data) since we already download the update ?

    Thanks in advance,
    Bumiardi
     

  20. Zulash
    Cupcake Sep 28, 2017


    gaster likes this.