36
[Guide] Install CM13 Nightly on Oneplus One (Unlocked Bootloader Required)

  1. sooperdice
    Cupcake Dec 29, 2015

    sooperdice , Dec 29, 2015 :
    So i ended up doing a clean flash of the latest nightly and flashed the micro opengapps because the rom was just getting too buggy.
    That seemed to fix the stock camera video issue.
    Still getting a couple of reboots here and there, but it's not as bad as before.
    GPS is not 100%, still have to use GPS locker.
     

  2. NataKun
    Ice Cream Sandwich Dec 30, 2015

    NataKun , Dec 30, 2015 :
    You don't need to install the plugins. Also, don't try to install them. They don't work. I tried many time and it will just say that they're incompatible...
     

  3. NataKun
    Ice Cream Sandwich Dec 30, 2015

    NataKun , Dec 30, 2015 :
    I don't think you can...
    Long press on a empty part of your home screen. Then swipe up on the bar that appears at the bottom. Then go into the drawer section. You can change drawer settings there (assuming that by "menu" you mean "app drawer"...)
     

  4. Tafseer.18
    Cupcake Dec 30, 2015

    Tafseer.18 , Dec 30, 2015 :
    i installed 1230 nightly. it was too buggy and my sim card was not getting detected. so i went back to oxygen os. even now the sim card fails to detect.what do i do now?
     

  5. 2ASIAN4U Studios
    Eclair Dec 30, 2015

    2ASIAN4U Studios , Dec 30, 2015 :
    Same issue, it couldn't find my SIM card. I wiped the system and am currently installing from the backup, really hoping that my issue isn't the same exact one and my old system can detect the card.
    Edit: Should I try a previous build? It might just be 12-30's nightly
     

  6. Tafseer.18
    Cupcake Dec 30, 2015

    Tafseer.18 , Dec 30, 2015 :
    I reverted back to 1229 nightly. Everything is back to normal thankfully. I wasted 3hrs because of this stupid nightly :(
     

  7. ronclon
    Honeycomb Dec 30, 2015

    ronclon , Dec 30, 2015 :
    Im on 1230 and it is running great. Had it on all night and no reboots, sim card detected fine. Already more impressed with 13 than I ever was with 12.
     

  8. wengezhu
    Cupcake Dec 31, 2015

    wengezhu , Dec 31, 2015 :
    recently few updates this month are nothing short of nightmare, 1230 is the new low, my phone won't last for more than 10 seconds before it reboots again (not to mention it won't find my SIM card). I finally reverted back to 1229, but my video camera is still NOT working!
    Any suggestion as to which version is working with video camera working?
     

  9. soriful
    Gingerbread Dec 31, 2015

    soriful , Dec 31, 2015 :
    This is the ROM I waited for a long time.
    The native NTFS read and write(though from Drive to device only) support and with excellent copy speed from my Seagate 320 GB ext.HD.
     

  10. edmgt
    Froyo Dec 31, 2015

    edmgt , Dec 31, 2015 :
    Hey guys, for some reason I cannot dirty flash nightlies anymore :( clean flash works like it should but dirty flash hangs on this (screenshot from a bit older version, but result is the same):
    Screenshot_2015-12-27-14-35-24[1].png
    Is there a way to fix this? It's not a huge problem but it still is annoying.
     

  11. jstepa
    KitKat Dec 31, 2015

    jstepa , Dec 31, 2015 :
    Do you happen to have Popcorn time installed?
    Try to uninstall and then try again to dirty flash.
     

  12. edmgt
    Froyo Dec 31, 2015

    edmgt , Dec 31, 2015 :
    No.
     

  13. jstepa
    KitKat Dec 31, 2015

    jstepa , Dec 31, 2015 :
    Then it must be some other program if the clean install still works, just uninstall some until you find what causes the problem.
     

  14. LBeauX
    Donut Dec 31, 2015


  15. NataKun
    Ice Cream Sandwich Jan 1, 2016

    NataKun , Jan 1, 2016 :
    Settings>Cellular Network>Acsess Point Names
     

  16. Tafseer.18
    Cupcake Jan 1, 2016

    Tafseer.18 , Jan 1, 2016 :
    Try micro gapps and see if the camera works
     

  17. Deactivated User
    Jan 1, 2016


  18. Varun Khandka
    Cupcake Jan 2, 2016

    Varun Khandka , Jan 2, 2016 :
    CM 13 - 20160101 CAMERA : Not able to shoot videos, error-"can't connect to camera"
    help! what to do now ?
     

  19. frederiksen
    Cupcake Jan 2, 2016

    frederiksen , Jan 2, 2016 :
    I'm using the 1231 build - and no re-boots for two days now:) If the GPS issues is fixed, then it would be perfect.
     

  20. AC192
    Cupcake Jan 2, 2016