173
[GUIDE] Mega Unbrick Guide for A Hard Bricked OnePlus 3

  1. vallurimukesh
    Cupcake Sep 19, 2016

    vallurimukesh , Sep 19, 2016 :
    Hi ..!! Did u unbrick the phone yet ? I have a similar problem now..!!
     

    #81
  2. rgoubitz57
    Eclair Sep 22, 2016

    rgoubitz57 , Sep 22, 2016 :
     

    #82
  3. Jitesh Saitawadekar
    KitKat Sep 26, 2016


    #83
  4. obiwan+
    Honeycomb Sep 26, 2016

    obiwan+ , Sep 26, 2016 :
    Yes, method 1 gave me MD5 error, while method 2 seems to be successful all the time.
    I'd always do method 2 unless you have important data on your phone. Method 2 seems to wipe everything.
     

    #84
    Jitesh Saitawadekar likes this.
  5. Jitesh Saitawadekar
    KitKat Sep 26, 2016

    Jitesh Saitawadekar , Sep 26, 2016 :
    Great bro thanks i'll tell my friend to try second method ;)
     

    #85
  6. Takashi Sakamoto
    Cupcake Sep 26, 2016

    Takashi Sakamoto , Sep 26, 2016 :


    You know that I love you, man.
    You saved me from buying a new phone :)))
    Thanks a lot :))
     

    #86
  7. LOCKhart07
    Froyo Sep 26, 2016


    #87
  8. IgutbuN
    Cupcake Sep 26, 2016

    IgutbuN , Sep 26, 2016 :
    Thanks man. Was having the same issue and was near an heatattack when I read your message, calmed down and tried Method 2. Worked like a charm :)

    Cheers & and keep up the good work u all!
     

    #88
  9. ATHeNaX952
    Cupcake Sep 27, 2016

    ATHeNaX952 , Sep 27, 2016 :
    Hello everyone !
    I've tried the second method (can't really see the difference between the two methods )
    So I managed to got this "Qualcomm Hs-Usb 9008" stuff [​IMG]

    But then I got the sahara error... :/ Does someone knows how to fix it? [​IMG] [​IMG]
    Thanks :(

    Edit : I retried the whole tutorial and it worked perfectly ! Can't thanks you enough :D
     
    Last edited: Sep 27, 2016

    #89
  10. SimonFullerImagery
    Jelly Bean Sep 28, 2016

    SimonFullerImagery , Sep 28, 2016 :
    Okay so I really messed up with 3.5.3 and now seem to have lost recovery completely. I successfully went the mega unbrick guide and have access to fastboot, however, I cannot successfully flash recovery (of any kind) and the phone bootloops to this message:
    WIN_20160928_21_31_49_Pro.jpg
    If anyone can help me I would be most grateful. I've currently dropped my sim in to my old oneplus 2 so at least I have a phone. I can't help but feel the 3 is totally screwed up this time and might have to be sent for software repair.
     

    #90
  11. Jitesh Saitawadekar
    KitKat Sep 29, 2016

    Jitesh Saitawadekar , Sep 29, 2016 :
    I'll share my personal experience I tried 1st method and got the same error what you got I couldn't even flash any recovery as my bootloader was locked so can't do anything but my fastboot was working so I searched around on XDA for any solution everyone was trying second method to get rid of it but it looses all your data so I tried that method and boom phone booted like a charm but you can try without data lose method which naman explained on this same thread.
     

    #91
  12. SimonFullerImagery
    Jelly Bean Sep 29, 2016

    SimonFullerImagery , Sep 29, 2016 :
    I managed to get back to 3.1.2 which then updated to 3.2.6 via ota but I can no longer sideload anything. I just get 'cannot read file' at the command prompt, even with the toolbox or manually for TWRP or ROMS it doesn't matter. :(
     

    #92
  13. Jitesh Saitawadekar
    KitKat Sep 29, 2016

    Jitesh Saitawadekar , Sep 29, 2016 :
    Might be drivers issues o_O just uninstall all the drivers and install all the drivers again make sure ADB drivers is installed properly or you can manually install google adb drivers.
     

    #93
  14. SimonFullerImagery
    Jelly Bean Sep 29, 2016

    SimonFullerImagery , Sep 29, 2016 :
    Thanks man, that worked.. Phew lol
     

    #94
    Jitesh Saitawadekar likes this.
  15. Jitesh Saitawadekar
    KitKat Sep 29, 2016


    #95
  16. zarzar544
    Cupcake Oct 1, 2016

    zarzar544 , Oct 1, 2016 :
    Can someone make video and how to unbrick it I can't seem to do it :/ I've tried method 1 and 2 but every time I boot it I get the MD5 error with no recovery. I don't know what to do ._.
     

    #96
  17. redo1984
    Cupcake Oct 1, 2016

    redo1984 , Oct 1, 2016 :
    @Naman Bhalla, Hi there.
    Bricked my phone yesterday due tu flashing logo.bin. Had a black screen at startup. I tried to follow the GUIDE, but I'm stuck with driver issue.
    I've installed Quallcom drivers, initially 900E, than updated to 9008 with no luck. Device manager find the device, MSM won't find any.
     

    #97
  18. n33raj18
    Cupcake Oct 2, 2016

    n33raj18 , Oct 2, 2016 :
    I was hopeful when I came across this thread. But my situation seems even worse. My phone has refused to respond to each and every thing I've tried. It's basically dead. My recovery had got corrupted so I found the OnePlus3Oxygen_16_OTA_007_all zip which I tried flashing using fastboot. It wiped eveything on my phone.

    I tried pressing the Volume Up button for 10 seconds and connecting to the computer but there's no sign of any connection in Device Manager or in the phone. Is there anything I can do?

    EDIT: After 3-4 hours I tried to connect to the PC again and it showed up in Device Manager. I simply followed the steps and it worked flawlessly. Thank you very much Mr. Naman. You're a life saver.
     
    Last edited: Oct 2, 2016

    #98
  19. dr.anel
    Gingerbread Oct 2, 2016


    #99
    obiwan+ likes this.
  20. dannytgt
    Donut Oct 3, 2016

    dannytgt , Oct 3, 2016 :
    Method 2 sucessfully but phone does not turn on
    I've try method 1 and method 2, the OP3 is completely dead, it's recognizec by the pc like qualcomm 9008 I've installed drivers propertly, the took recognized the phone, process starts and say in green letters successfully, I've tried many times but phone does not boot at all.
    It's my younger brother phone, he says he was flashing cyanogen mod 12 but I've hardly believe that.

    I posted some screenshots of the processes

    Any idea guys??????