0
Guys help me out my opo is broken!

  1. akhurana7
    Honeycomb Oct 27, 2014

    akhurana7 , Oct 27, 2014 :
    So i constantly kept sending a ticket, but it keeps saying something went wrong. Anyways, it pull through but i wanna know what you guys think. My hardware and my navigation bar seems to be not working. Im not sure why it happened but it occurred before the update (38R). I dealt with it for two weeks and right now my phone's touch sensitivity seems to be deteriorating. I cant even use my keyboards. I have to hop off other apps to get to music. For example, I need to access google play, so i can access soundcloud. Anyways, tell me guys what you think?
     

    #1
  2. carbine30
    Marshmallow Oct 27, 2014

    carbine30 , Oct 27, 2014 :
    Be more specific please about "My hardware and my navigation bar seems to be not working." thanks
     

    #2
    mitha88 and stephenlotus like this.
  3. nobelium76
    KitKat Oct 27, 2014

    nobelium76 , Oct 27, 2014 :
    Do the lights work for the hardware nav bar? Sounds like either a defect or it took a good drop.
     

    #3
  4. gusuraman
    Community Veteran Oct 27, 2014


    #4
    mossy1963 likes this.
  5. Tenchuchoy
    Froyo Oct 27, 2014

    Tenchuchoy , Oct 27, 2014 :
    I feel like its totally a software thing... Just stick to 33r if 38r doesnt work for you.
     

    #5
  6. dwaynelson
    KitKat Oct 27, 2014

    dwaynelson , Oct 27, 2014 :
    More detailed information
     

    #6
  7. FreshRojas98
    Froyo Oct 27, 2014

    FreshRojas98 , Oct 27, 2014 :
    So the naivgation bar is not working like when i touch it, it wont respond. Same goes for the hardware buttons
     

    #7
  8. FreshRojas98
    Froyo Oct 27, 2014

    FreshRojas98 , Oct 27, 2014 :
    Yes i have tried a full factory reset
     

    #8
  9. stephenlotus
    KitKat Oct 27, 2014


    #9
    mossy1963 likes this.
  10. bakerbarber
    Jelly Bean Oct 27, 2014

  11. FreshRojas98
    Froyo Oct 27, 2014

    FreshRojas98 , Oct 27, 2014 :
    I was in 33r, when the problem occured. i decided to go to 38r to see if it fix the problem, it didnt work.
     

    #11
  12. gusuraman
    Community Veteran Oct 27, 2014


    #12
    ambition likes this.
  13. jizang
    Lollipop Oct 27, 2014


    #13
  14. FreshRojas98
    Froyo Oct 27, 2014

    FreshRojas98 , Oct 27, 2014 :
    Nah man aint messing around i spoke with a moderator, he told me it the first type i think that this weird issue with a phone occured.
     

    #14
  15. FreshRojas98
    Froyo Oct 27, 2014


    #15
  16. FreshRojas98
    Froyo Oct 27, 2014


    #16
    gusuraman likes this.
  17. stephenlotus
    KitKat Oct 27, 2014

    stephenlotus , Oct 27, 2014 :
    okay, this is very weird. you didnt drop the phone, did you?
     

    #17
  18. mossy1963
    Jelly Bean Oct 27, 2014

    mossy1963 , Oct 27, 2014 :
    I think you appear incapable of Googling or even the most basic self diagnosis and maintenance without submitting an rma and creating an unnecessary thread.... being as you asked
     

    #18
  19. ambition
    Froyo Oct 27, 2014


    #19
    gusuraman likes this.
  20. FreshRojas98
    Froyo Oct 27, 2014

    FreshRojas98 , Oct 27, 2014 :
    Nah man phone is flawless no scratch.
     

    #20