2
Other Haptic/touch feedback noisy and weak

  1. whatthefunk
    Eclair May 29, 2020

    whatthefunk , May 29, 2020 :
    Haptic feedback has been a let down for me on this phone - the hollow noise it makes is more noticeable than the vibration itself and there does not seem to be any settings to tweak it ('Vibration and haptic strength' in settings has no option for adjusting the strength). It's a real annoyance considering how good everything else is on the phone and that improved haptics was an advertised selling point...

    Anyone else experiencing the same and any chance of an update to fix it?

    video example: https://streamable.com/qrqj5n
     
    Last edited: May 29, 2020

    #1
    school_30y and nuno25silva like this.
  2. Spl4tt
    Ice Cream Sandwich May 29, 2020

    Spl4tt , via OnePlus 8 Pro , May 29, 2020 :
    It also just feels delayed. I honestly think this is a general Oneplus problem. I always had problems with haptics, that's why I switched away from Oneplus. Now I heard the Op8Pro would have good haptics but no. The motor actually feels good, but it's delayed and loud.

    I think Oneplus will always be a cheap Manufacturer, even when pricing is high now. If they won't optimize their haptics software, that was the last try with Oneplus for me.
     

    #2
    Deactivated User likes this.
  3. acdizzle
    Cupcake May 29, 2020

    acdizzle , May 29, 2020 :
    The 7 pro was apparently good but I never had one - ridiculous that it seems to be a downgrade on that
     

    #3
  4. JohnzyFitzgerald
    Froyo May 30, 2020

    JohnzyFitzgerald , May 30, 2020 :
    It is possible to change the haptic strength for keyboard typing.

    Settings -> System -> Languages & input -> Virtual keyboard -> Gboard (assuming you're using Google's keyboard) -> Preferences -> Vibration strength on keypress. Then just adjust the strength to your liking.
     

    #4
    sgoel29 likes this.
  5. whatthefunk
    Eclair Jun 1, 2020

    whatthefunk , Jun 1, 2020 :
    I had tried this but unfortunately the sound was still present on any setting
     

    #5
  6. sam.roscoe
    Donut Jun 8, 2020

    sam.roscoe , Jun 8, 2020 :
    Same for me. I don't like it. It's really noisy and when the phone is in my pocket I can barely feel any vibration.
    Had it a few times that I heard it vibrating while walking, but didn't feel anything. Really odd.

    Don't know, if anything is broken in my phone. When it's lying on a table you can hear it, but no rattle or anything. The phones not moving like others and you can not feel any vibration on the table.
     

    #6
  7. keemkeem
    Cupcake Jun 28, 2020


    #7
  8. school_30y
    Donut Oct 4, 2020

    school_30y , Oct 4, 2020 :
    Settings -> System -> Languages & input -> Virtual keyboard -> Gboard (assuming you're using Google's keyboard) -> Preferences -> Vibration strength on keypress. Choose between 60 to 70 ms, and voila the sound is gone.
     

    #8