3
[Hardware] GPS + GLONASS

  1. bretzelpopo
    Eclair Sep 5, 2014

    bretzelpopo , Sep 5, 2014 :
    Certains opo dont le mien, ont un problème gps qui fait qu'à chaque démarrage du gps celui se fait a froid comme la première fois, en fait il suffit de désactiver haute précision et mettre appareil uniquement et c'est beaucoup plus rapide et précis, seul certains opo on ce problème voici un ticket ou l'on explique le problème, votez pour faire avancer la priorité avancement. https://jira.cyanogenmod.org/plugins/servlet/mobile#issue/BACON-115

    EDIT : si vous avez ces problèmes de Fix gps, root obligatoire, mettez ce fichier https://docs.google.com/file/d/0B5jNv0x-naLzY3B1NklQYlhjTVk/edit?usp=docslist_api dans "etc" et changez les autorisation comme elles étaient avant cad cochez les 3 cases lire et la case écrire en propriétaire.
     
    Last edited: Sep 26, 2014

    #81
  2. freeman3132
    Eclair Sep 29, 2014

    freeman3132 , Sep 29, 2014 :
    Vu qu'ils n'ont pas réussi à positionner les satélite Galiléo je pense qu'on peut toujours attendre pour avoir notre GPS européen...
    L'avantage du double systeme c'est aussi de ne pas dépendre que d'un. En effet que ce soit GPS ou Glonass c'est principalement militaire donc du jour au lendemain ils peuvent couper l'accès commercial (et je dis pas brider mais bien couper).

    En tout cas la précision de 3-4 m c'est déja suffisant pour notre utilisation
     

    #82
    Makotwinsen likes this.
  3. christobalé
    Ice Cream Sandwich Oct 2, 2014

    christobalé , Oct 2, 2014 :
    A dix mètres dans le brouillard en rando, ça ravine ! :D:D:D
     

    #83
  4. sw147
    Donut Oct 2, 2014


    #84
    mrcus likes this.
  5. OnePlusPenguin
    Gingerbread Oct 11, 2014

    OnePlusPenguin , Oct 11, 2014 :
    Salut à toutes et à tous,

    L'un d'entre vous est-il en région parisienne ?
    Parce que moi, le GPS c'est l'HORREUR !!!!

    Fix en 10 minutes.
    Pertes de connexions constantes avec Waze...
    Message "Pas de GPE. Emplacement approximatif".
    Du coup, pas de trajet, pas d'affichage de la vitesse...

    Hier, je rentre de Levallois-Perret pour aller chez moi à Clamart.
    40 minutes de trajet en voiture à (de 17h15 à 17h55 environ).
    J'ai du perdre le GPS au moins 10 fois !
    La reprise se fait en 3 secondes... ou 1'30". Mais 1'30" quand on est pas sûr du trajet, c'est LONG !
    Sur autoroute, quand la prochaine sortie est à 387km, je dis pas... mai en ville !

    Franchement, si je trouve pas de solution, l'OPO va très vite aller rejoindre les petites annonce du Bon Coin...

    Mais je me demande si mon téléphone est vraiment en cause. Et en fait je me demande si ce n'est pas dû à un problème en France et donc j'appelle à vos témoins.
     

    #85
  6. sylvainn
    Honeycomb Oct 11, 2014

  7. OnePlusPenguin
    Gingerbread Oct 11, 2014

    OnePlusPenguin , Oct 11, 2014 :
    Salut Sylvain,

    Ouaip... merci ! Visiblement, mon flash qui est la cause du truc.
    Je vais déjà noter les réglages du Kernel et puis on va voir...

    A+
     

    #87
  8. sylvainn
    Honeycomb Oct 11, 2014


    #88
  9. OnePlusPenguin
    Gingerbread Oct 12, 2014

    OnePlusPenguin , Oct 12, 2014 :
    Salut Sylvain,

    Bon ben il faudra qu'on se rencontre un jour pour prendre un pot et échanger nos impressions sur nos précieux :)

    Bon, après avoir ouvert le thread sur le fonctionnement du GPS j'en suis arrivé à la conclusion que c'était ma ROM custom qui était défectueuse.
    J'ai donc changé ladite ROM pour passer à une plus "traditionnelle", c'est-à-dire une bonne vieille LiquidSmooth. J'avais déjà essayé cette ROM il y a deux ans environ. Elle était super à l'époque, mais c'était ensuite laissée un peu dépasser par d'autres, comme SlimROM notamment.
    Mais bon, visiblement de l'eau a coulé sous les ponts et Liquid est redevenue plus qu'excellente !

    Et là, depuis que je l'ai réinstallée, plus AUCUN souci de GPS. Mais bon, c'est vrai que j'ai pas roulé beaucoup non plus :) Je verrais cela en allant à Levallois demain et en rentrant au Plessis Robinson demain soir :)
     

    #89
    PIMPON60 likes this.
  10. sylvainn
    Honeycomb Oct 12, 2014


    #90
  11. tparet
    Cupcake Oct 13, 2014


    #91
  12. tparet
    Cupcake Oct 13, 2014

    tparet , Oct 13, 2014 :
    Qu'en est-il également de l'accrochage du GPS à l'interieur d'une voiture?
     

    #92
  13. sylvainn
    Honeycomb Oct 13, 2014


    #93
    PIMPON60 likes this.
  14. PIMPON60
    Honeycomb Oct 14, 2014

    PIMPON60 , Oct 14, 2014 :
    Une grande majorité de smartphones d'aujourd'hui ne rencontrent pas de problèmes pour passer les pare brises athermiques mise à part quelques smartphones 100% chinois ou franco chinois comme Wiko ou autre. Là il y a quelques bidouilles pour améliorer (enfin c'est bien de la bidouille)
    Le One a une superbe accroche, rien qu'a voir la réception à l'intérieur d'un bâtiment...
     
    Last edited: Oct 14, 2014

    #94
    sylvainn likes this.
  15. OnePlusPenguin
    Gingerbread Oct 14, 2014

    OnePlusPenguin , Oct 14, 2014 :
    Salut,

    Ben j'utilise Waze couplé à iCoyote.

    Waze : gratuit et question trafic super fiable. Fiable aussi sur les radars, mais gros souci : il ne gueule pas et affiche juste une petite fenêtre indiquant "Vous entrez dans une zone de contrôle". Bref, 9 fois sur 10, tu le vois pas...
     

    #95
  16. sylvainn
    Honeycomb Oct 14, 2014

    sylvainn , Oct 14, 2014 :
    Oui je partage ton avis sur les radars et Waze ;)
    Jamais testé iCoyote par contre...
     

    #96
  17. tparet
    Cupcake Oct 15, 2014


    #97
  18. PIMPON60
    Honeycomb Oct 15, 2014

    PIMPON60 , Oct 15, 2014 :
    Testé Waze 3.8 uncensered (annonce vocale des radars...) + icoyote, aucun décrochement du GPS même dans Paris...
    C'est vraiment un très bon appareil...
     

    #98
  19. Zaboon26
    Froyo Oct 15, 2014

    Zaboon26 , Oct 15, 2014 :
    J'interviens pour Waze, concernant les radars qu'ils soit mobiles ou fixe (zone de danger) j'ai toujours une alerte sonore (qui d'ailleurs me fait bondir lorsque le son du opo est réglé au maximum, ça envoie comparé à mon ancien tel !)
    Je crois qu'il n’avertis de façon sonore que lorsque on dépasse la vitesse ou un truc comme ça, peut-être que ça viens de là ?
     

    #99
  20. Yroymtl
    Gingerbread Oct 23, 2014

    Yroymtl , Oct 23, 2014 :
    S'agit-il de GPS assisté ou d'une puce GPS active même en dehors des réseaux cellulaires?