0
Sound [Hardware] Problème de microphone

  1. Toni01
    Cupcake Aug 20, 2014

    Toni01 , Aug 20, 2014 :
    Bonjour, depuis la mise à jour OTA 30O, j'ai des problème de micophone pendant les communications. Ma voie est coupée et il est difficile de terminer mon appel. Que puis-je faire svp?
    D'avance merci
     

    #1
  2. javilaca
    Honeycomb Aug 20, 2014

    javilaca , Aug 20, 2014 :
    Dites à votre listerner à acheter des prothèses auditives.
     

    #2
    Garzla likes this.
  3. Toni01
    Cupcake Aug 20, 2014


    #3
  4. javilaca
    Honeycomb Aug 20, 2014

    javilaca , Aug 20, 2014 :
    Reponse précédente était une blague. Essayez de mettre à jour le logiciel de votre téléphone.
    Soit dit en passant, je ne parle pas français. J'utilise Google Translate.
     

    #4
  5. Toni01
    Cupcake Aug 20, 2014

    Toni01 , Aug 20, 2014 :
    Ok.. Comment mettre à jour car j'ai déjà la dernière mise à jour en ÔTA
     

    #5
  6. BeAlive75
    KitKat Community Expert Aug 20, 2014

    BeAlive75 , Aug 20, 2014 :
    Comme ça a déjà été conseillé essai avec un kit main libre afin de définir s'il s'agit d'un souci hardware ou software.
     

    #6
  7. Toni01
    Cupcake Aug 21, 2014

    Toni01 , Aug 21, 2014 :
    Merci de votre réponse. J'ai essayé et effectivement j'ai toujours le même problème. Je verrais après la mise à jour.. Toni01
     

    #7
  8. Evol
    Eclair Aug 23, 2014

    Evol , Aug 23, 2014 :
    Bonjour,

    Je possède le oneplus one sur invitation et avec la dernière mise à jour CM 11S XNPH33R OTA

    Depuis la mise a jour 30o ( avant je n'est pas fait attention ) mes interlocuteurs m'entendent avec une voix métallique ou de casserole au choix.

    Je me suis laissé une message sur ma propre messagerie, et effectivement la qualité est en retrait voir mauvais par rapport à mon galaxy s3

    Avez vous des solutions ou des retour ?

    Cordialement
     

    #8
    Makotwinsen likes this.
  9. BeAlive75
    KitKat Community Expert Aug 23, 2014

    BeAlive75 , Aug 23, 2014 :
    Thread déplacé.
     

    #9
  10. Evol
    Eclair Aug 24, 2014


    #10
  11. yannperceval
    Froyo Aug 24, 2014


    #11
  12. BeAlive75
    KitKat Community Expert Aug 24, 2014

    BeAlive75 , Aug 24, 2014 :
    As tu fait un essai avec un kit main libre afin de voir s'il s'agit d'un souci hardware ou software?
     

    #12
  13. Evol
    Eclair Aug 24, 2014

    Evol , Aug 24, 2014 :
    Malheureusement je n'est qu'un kit main libre iphone earpods, ils ne sont pas compatible évidement
     

    #13
  14. Evol
    Eclair Aug 24, 2014

    Evol , Aug 24, 2014 :
    tiens moi au courant ;)
     

    #14
  15. BeAlive75
    KitKat Community Expert Aug 24, 2014

    BeAlive75 , Aug 24, 2014 :
    Il te reste l'option du Wipe/Factory reset et downgrade a la version de base pour vérifier si cela est bien lié a la mise à jour.
     

    #15
  16. Evol
    Eclair Aug 24, 2014

    Evol , Aug 24, 2014 :
    je préfère éviter car j'ai beaucoup de choses sur le téléphone, en attente du retour de @yannperceval
     

    #16
  17. patleleu
    Gingerbread Aug 24, 2014

    patleleu , Aug 24, 2014 :
    Bon j'ai aussi le problème en conversation téléphonique depuis le mise à jour en 30o, j'ai fait la mise à jour CM 11S XNPH33R OTA et cela n'a pas réglé le souci. En fait le micro fonctionne (je devrais plutôt écrire les 3 micros) mais mes interlocuteurs se plaignent d'un son haché avec de l'écho. Sur le forum anglophone, une personne a le même problème depuis le passage en 30o et pas de solution trouvé. Apparemment cela ne serait pas un problème matériel.
    Cela serait 'il lié aux mises à jour CM11 S?. Je sais que dans ces 2 mises à jour il y a eu une modification pour le module radio. Cela pourrait il avoir eu une conséquence sur la qualité du sons retranscrit par le micro. Je vais attendre la prochaine mis à jour CM11 S, hors de question pour moi de tout effacer et de remettre en valeur usine. Trop de choses à réinstaller. Je précise que mon téléphone est d'origine, pas de root et de déblocage du bootloder pas de changement du recovery non plus, et mes 3 dernières mises à jour ont été faites en OTA.
    comme Evol je vais attendre le retour des investigations de yannperceval.
     

    #17
  18. patleleu
    Gingerbread Aug 25, 2014

    patleleu , Aug 25, 2014 :
    Bonjour ce matin afin de tester mon micro, je me suis laissé une message sur ma propre messagerie, et bien pas de mots coupés ou hachés, voie claire et très très légèrement mécanique. A rien y comprendre, je vais attendre la prochaine mis à jour et on verra à ce moment là.
     

    #18
  19. yannperceval
    Froyo Aug 25, 2014


    #19
    Le Fichant Christin1 likes this.
  20. yannperceval
    Froyo Aug 25, 2014

    yannperceval , Aug 25, 2014 :
    Oups, j'avais pas vu : "Attention: Processeur Mediatek seulement !!"
    Mais la raison de notre problème est probablement la même que ce qui est dit dans l'article.
     
    Last edited: Aug 25, 2014

    #20