0
Has anyone else lost their notification sounds after upgrading to 5.1.1?

  1. ouyamaster
    Honeycomb May 1, 2018

    ouyamaster , May 1, 2018 :
    I just noticed last night before bed that I had no notification sounds. After I went to the enable the battery saver I got no chime sound like I usually do. Then this morning I tried texting myself from from my tablet to see if I got sounds but I didn't get any chime like I did before the update. I'm also not getting chimes for emails. in test sounds I can play the sounds but I no longer get sounds for battery saver email and sms. If I don't constantly wake my phone I'll miss messages. A reboot Just solved it but it ruined my record 84 hour uptime. Hopefully this issue doesn't return. I have to mention I had frequent random reboots before the upgrade and those seem to have gone away.
     
    Last edited: May 1, 2018

    #1
  2. pgrey
    Ice Cream Sandwich May 1, 2018

    pgrey , May 1, 2018 :
    I get them "intermittently", and wasn't realizing it, since I'd never seen a notification problem, until this last "mini update", the one following 8.1, moved the version to 8.1.1 and a few other fixes.
    I noticed it yesterday because my wife asked if I'd gotten the group text from someone, and when I checked, I had 3-4 in the queue, and all the notifications came through as soon as I unlocked my phone, a cascading series of messaging sounds.
    I haven't rebooted my phone yet (not because of any record, just haven't), and I just tested it, partly, sending myself a text message from my ISPs web-based messaging system, and it worked fine. Sort of "odd", now I'm not sure what's up exactly, maybe it's related to >1 notifications in a certain time period?
    I have a lot of notifications disabled, I prefer to query most of my apps, so I only get them from a few, such as phone, text, email, and a handful of others.
    I've never had a "random reboot", in the life of my 5T (11/17-now). I'd be tracking that down first, I think, setting up ADB and tracing things.
     

    #2
  3. ouyamaster
    Honeycomb May 1, 2018

    ouyamaster , May 1, 2018 :
    Part of my random reboot issues could have been from running Exkernel.

    My Nexus 6 used to reboot once a day on exkernel but my Nexus 6p never rebooted when running a custom kernel.

    Will I get random reboots again? Not sure but so far after the oxygen 5.1.1 update I haven't.
     

    #3
  4. pgrey
    Ice Cream Sandwich May 2, 2018

    pgrey , May 2, 2018 :
    Makes more sense now (the reboots).
    My notifications worked normally all day today, so that's something.
    Doesn't explain the behavior I saw the day before though. I haven't seen a bunch of queued notifications like that in a long time.
     

    #4
  5. moulivarma
    Donut May 2, 2018

    moulivarma , May 2, 2018 :
    Don't worry... OnePlus released a hot fix to fix this issue... You'll receive another OTA uodate soon (very soon) to fix the issue.
     

    #5
  6. pgrey
    Ice Cream Sandwich May 2, 2018

    pgrey , May 2, 2018 :
    Yeah, I had already received this update, the day before, when I saw this "cascading, queued" notification behavior.
    You're talking about 5.1.1, right? This started being pushed on 5/28 I think, and I received it that day, or early next.
     

    #6