1
Has your Google Play Store updated itself to 5.1.11? Does it work?

?

Which Play Store version is on your OnePlus One? If it is 5.1.11, does it work?

  1. 5.0.38 (or older)

    30 vote(s)
    20.0%
  2. 5.1.11, working.

    83 vote(s)
    55.3%
  3. 5.1.11, not working

    18 vote(s)
    12.0%
  4. Other (please specify)

    2 vote(s)
    1.3%
  5. I don't care

    17 vote(s)
    11.3%
  1. Kyle.Griffiths
    Honeycomb Dec 16, 2014

    Kyle.Griffiths , Dec 16, 2014 :
    That is very weird. If there are no problems then don't be worrying about it.
     

    #21
  2. ventage
    Ice Cream Sandwich Dec 16, 2014


    #22
  3. peos
    Ice Cream Sandwich Dec 16, 2014


    #23
  4. EvilSpeaks
    Jelly Bean Dec 16, 2014


    #24
  5. hazzavg
    KitKat Dec 16, 2014


    #25
  6. emoyacan
    Eclair Dec 16, 2014


    #26
  7. khanh15081991
    Cupcake Dec 16, 2014


    #27
  8. areyesrn
    Ice Cream Sandwich Dec 16, 2014


    #28
  9. bombadier
    KitKat Dec 16, 2014


    #29
  10. Sarah Isabel
    Gingerbread Dec 16, 2014


    #30
  11. xf4d3
    Ice Cream Sandwich Dec 16, 2014


    #31
  12. ai_winter
    Cupcake Dec 16, 2014

    ai_winter , Dec 16, 2014 :
    I have 5.1.11, it crashed after I received the update. I had the DarkHolo theme in use at the time. After switching back to Holo it works fine now. I had the idea that it might be caused by the theme DarkHolo after I saw the stack trace. IIRC the problem was a drawing operation that made the play store crash.

    If you have a problem with the play store try to switch the theme.
     

    #32
    Pankhu and iivuch like this.
  13. nobelium76
    KitKat Dec 16, 2014

    nobelium76 , Dec 16, 2014 :
    No option to update for me. Its working good on 5.0.38 so I'm good.
     

    #33
  14. iivuch
    Cupcake Dec 17, 2014

    iivuch , Dec 17, 2014 :
    44S, stock, unrooted, 5.1.11 - crashing

    Tried changing from Dalvik to ART - no luck. Tried changing back - no luck. Clearing cache, data on both Play Store and Play Services and rebooting, helped only temporarily.

    Edit: Was running DarkHolo theme - works fine after switching back to Holo. Bump.
     
    Last edited: Dec 17, 2014

    #34
  15. nobelium76
    KitKat Dec 17, 2014

    nobelium76 , Dec 17, 2014 :
    Are you using the default theme?
     

    #35
    iivuch likes this.
  16. blur13
    Jelly Bean Dec 17, 2014


    #36
  17. Jael Pendragon
    KitKat Dec 17, 2014


    #37
  18. dynaguy
    Gingerbread Dec 17, 2014


    #38
  19. Clemster
    Jelly Bean Dec 17, 2014


    #39
  20. shokk
    Honeycomb Dec 17, 2014


    #40