3
hate cm12 please help me go back

  1. bassrotor
    Froyo May 1, 2015

    bassrotor , May 1, 2015 :
    So I just installed cm12 and I absolutely hate it I can't use it I just can't because it sucks signal keeps going out and its a problem can someone please help me can you guys give me a link to the latest version of the cm11 and that would make my life so much better please help and cm12 I give it a fucken 0/10
     

    #1
    Mastaan, gregovitch and Joe de pro like this.
  2. cyrik
    Cupcake May 1, 2015

    cyrik , May 1, 2015 :
    Hello everyone.

    After the new CM12 update, I have a very annoying bug I could not find in this thread: The screen "reloads" or "resets" after a few seconds of inactivity in any app I have open. If you went down in any page (ie. in Chrome, or even in the Android settings menu), it goes all the way up again after a few seconds. If you are writing, it just closes the keyboard and sets the cursor in the beggining of the text again (it does not get erased).

    In a couple of PDF readers, it just crashes the app and reloads it in the opening menu of the apps... Same with office apps... It is VERY annoying!!

    CM12 is a little dissapointing until we get the minor bug fixes, but this bug is too much........ I really need a solution!!!!

    Thank you.
     

    #2
  3. bombadier
    KitKat May 1, 2015

    bombadier , May 1, 2015 :
    Why not do a search something like how to downgrade from CMos12 I am sure you will have plenty hits
     

    #3
    lukie257 and Shrapnelist like this.
  4. Zap94
    Gingerbread May 1, 2015

  5. mmrbest
    Jelly Bean May 1, 2015

    mmrbest , May 1, 2015 :
    Download the cm11s zip,backup all apps and contacts.
    Go to recovery, do a factory reset and also wipe system in advanced wipe.
    Flash the cm11s zip. You are done.
     

    #5
    PettyPennyS likes this.
  6. Shrapnelist
    Jelly Bean May 1, 2015

    Shrapnelist , May 1, 2015 :
    can you use pinch to zoom in photos or browser ? do a reboot and maybe it'll fix thats the issue i had and it was annoying
     

    #6
  7. Zap94
    Gingerbread May 1, 2015

    Zap94 , May 1, 2015 :
    Weird, I'm using cm12s and I haven't faced such problems, could you tell me on which version of cm12 are you?
    Look in about phone in settings.
     

    #7
    stinkster likes this.
  8. mmrbest
    Jelly Bean May 1, 2015

    mmrbest , May 1, 2015 :
    Did you manually flash or updated via ota?
     

    #8
  9. Jeffreyvdv3lde
    Jelly Bean May 1, 2015

    Jeffreyvdv3lde , May 1, 2015 :
    Please, also install the modem for Cyanogen OS 11 and do a backup of your IMEI (modemst files). Look at the thread of @DaxNagtegaal
     

    #9
    DaxNagtegaal likes this.
  10. mmrbest
    Jelly Bean May 1, 2015

    mmrbest , May 1, 2015 :
    Efs backup will require modified twrp. OP must Google for it.
     

    #10
  11. Jeffreyvdv3lde
    Jelly Bean May 1, 2015

    Jeffreyvdv3lde , May 1, 2015 :
    If he can root his device he can use a terminal to do it. (like CMD on Windows).
     

    #11
  12. cyrik
    Cupcake May 1, 2015

    cyrik , May 1, 2015 :
    Hi Shrapnelist,
    Thanks to you I just discovered Chrome does not let me pinch, and it also is not showing me tabs... So I cannot go to other tabs that are open... Photos can be pinched.

    I updated via OTA because I got the notfication. Versions are Android 5.02 and Cyanogen 12.0-YNG1TAS17L

    I already rebooted 5-10 times since the update yesterday.

    Thanks again
     

    #12
  13. Shrapnelist
    Jelly Bean May 1, 2015

    Shrapnelist , May 1, 2015 :
    yeah thats what I was using before but I had pinch to zoom issues. I think go into chrome setting and uncheck the merge tabs then swipe down the address bar and you'll see the tabs.
     

    #13
  14. Marcoziezo
    Honeycomb May 1, 2015

    Marcoziezo , May 1, 2015 :
    Maybe you can try to go into recovery and wipe your cache. It wont wipe all your data and you won't lose anything. Some people said it worked to fix some bugs ;)
     

    #14
    bassrotor likes this.
  15. Koffee
    Cupcake May 1, 2015

    Koffee , May 1, 2015 :
    I updated to this yesterday as well, from what i seen so far I'm not that keen but prepared to play with a few settings and give it a try. However CM12 has left me with a problem......
    I can no longer call people i get a message, com.andriod.incallui has stopped with 2 options report and OK. I have done the bug report I have done some searching, but cant find an answer what to do. stuff i tried ....
    1. Clearing call/dialler data through setting/apps/ i cant clear data as the dialler is not showing up.
    2. Rebooted a number of times.
    Can anyone help me with this issue please?
     

    #15
    bassrotor likes this.
  16. malidan
    Nougat May 1, 2015

    malidan , May 1, 2015 :
    He wouldn't be able to post then would he, I mean we must have reached the point where its all been done.
    Get ready for all the 1 year with the opo threads:confused:
    I bet the mods don't close or merge them.
     

    #16
    bombadier likes this.
  17. DaxNagtegaal
    Marshmallow May 1, 2015

    DaxNagtegaal , May 1, 2015 :
    Or flash the automatic script in regular twrp :)
     

    #17
    Jeffrey98 and bombadier like this.
  18. Gurler
    Eclair May 1, 2015

    Gurler , May 1, 2015 :
    I definitely hate it too! My screen would react immediately to my touched. OPO has been the fastest smartphone I've ever seen but after the update it ruined :( Everything is so slow and I'm not used to it and I don't want to
     

    #18
    bassrotor likes this.
  19. divyangb91
    Cupcake May 1, 2015

    divyangb91 , May 1, 2015 :
    Hi Guys,

    I'm new to all this I am running cos12 and the battery life sucks. I had installed the OTA. Can anyone help with a step by step procedure to get back to cm11s.

    Thanks in advance.
     

    #19
  20. sparkie
    Honeycomb May 1, 2015

    sparkie , May 1, 2015 :
    Use the search function. Plenty of topics on it.
     

    #20