0
headphones won't fit my one

  1. brownbag
    Donut Feb 12, 2015

    brownbag , Feb 12, 2015 :
    I've seen many threads about headphone issues but they all seem to relate to issues with certain headphones with microphones not working and something to do with two different types of headphone jacks.
    My issue is quite different - My meelectronics m9p headphones work with the mic being OK when I push them in very hard, but they don't seem to click into the jack properly. I've tried this with other headphones such as my senheiser PXC450 and nothing fits properly into the 'jack'. When they're 'pushed' in very hard they work a bit, but you don't get the usual fitting where they click into place, so they easily fall out. This is a hardware issue and may be different to what is on the threads already, and I'm at wits end and can't find any information on this - my support ticket with OnePlus has stalled so I want to know if anybody else has this problem and if I can get a solution.
     

    #1
  2. Bassilk
    Ice Cream Sandwich Feb 12, 2015


    #2
  3. brownbag
    Donut Feb 12, 2015


    #3
  4. tienpham3221
    Gingerbread Feb 12, 2015

    tienpham3221 , Feb 12, 2015 :
    I had this issue with my ATH-M50x to only find out that there was lint stuck inside the jack jammed in at the bottom
     

    #4
  5. erzengelsachiel
    KitKat Feb 12, 2015

    erzengelsachiel , Feb 12, 2015 :
    Are those meelectronics m9p headphones by any chance meant for Apple products? I do believe Apple uses a different form factor that requires an adapter for use with non-Apple products.
     

    #5
  6. brownbag
    Donut Feb 12, 2015

    brownbag , Feb 12, 2015 :
    As I said, it won't work with any headphone. And my headphones are designed for android.

    tienpham3221 - how did you get the lint out? It sounds like it's worth a try.
     

    #6
  7. 0mnomnom
    Jelly Bean Feb 12, 2015

    0mnomnom , Feb 12, 2015 :
    @brownbag This^^^

    I saw a post some time ago about someone that had an absurd amount of lint stuck in the jack that was preventing the headphones from plugging in all the way.

    I think they used a bent paper clip or something.
     

    #7
    dbanez25 and brownbag like this.
  8. peteryu
    KitKat Feb 12, 2015


    #8
  9. gmo8492
    Lollipop Feb 12, 2015

    gmo8492 , Feb 12, 2015 :
    Has to do with most of those main stream headphones are designed for Apple devices
     

    #9
  10. tienpham3221
    Gingerbread Feb 12, 2015

    tienpham3221 , Feb 12, 2015 :
    Well first I checked if there was lint with a flashlight and then I used the pin that OnePlus gives you to open the SIM tray and I gently pressed the lint against the walls of the jack. It's like cleaning your ears
     

    #10
    brownbag likes this.
  11. minducanada
    Jelly Bean Feb 12, 2015

    minducanada , Feb 12, 2015 :
    If the lint theory is correct, I'd say try blowing it out with air can.

    Otherwise this does sound like an unfortunate hardware problem.
     

    #11
  12. atomic_man
    Jelly Bean Feb 12, 2015

    atomic_man , Feb 12, 2015 :
    seems like it's your jack that has some stuff in it, like the other guy said. Let us know if it was the problem.

    I currently have 6 pairs of in-ear heaphones and 3 pairs of headphone headset and everything works fine
     

    #12
  13. brownbag
    Donut Feb 12, 2015

    brownbag , Feb 12, 2015 :
    Thanks to the lint theorists. You were right. And I have no idea how it all got there - never had this happen on another phone. Anyway, cheers.
     

    #13
    byoguru likes this.
  14. Deactivated User
    Feb 12, 2015


    #14
  15. brownbag
    Donut Feb 12, 2015

    brownbag , Feb 12, 2015 :
    all solved - I think I was posting a solution as you were making a suggestion. The paper clip worked fine. cheers.
     

    #15
    byoguru likes this.
  16. hotsauce
    Lollipop Feb 12, 2015

    hotsauce , Feb 12, 2015 :
    He was just making a joke. As some people use Vaseline as lubricant when having sex.
     

    #16
  17. g00bak
    Cupcake Apr 23, 2015

    g00bak , Apr 23, 2015 :
    My headphones don't work in my new oneplus one!!!!!!!!!!!!! Why would they not tell us that standard headsets won't work. This is really infuriating.
     

    #17
  18. nulluser
    Honeycomb Apr 23, 2015


    #18
  19. dbanez25
    KitKat Apr 23, 2015

    dbanez25 , Apr 23, 2015 :
    problem solved!
     

    #19
  20. Pranto Podder
    Gingerbread Apr 23, 2015

    Pranto Podder , Apr 23, 2015 :
    I had the same issue 2 days back. All u need to do is clean the audio port manually by taking a sallotape and a toothpick. Wrsp the toothpick with the tape makung sure that the tape is tied in a opposite manner.clean the port with the instructions.
    Clean it more than 10 times... U will see lot of dust stuck at the tape.
    Good luck
     

    #20