0
HELP "call ended" before it rings

  1. gringoboy
    Lollipop Jun 26, 2016

    gringoboy , Jun 26, 2016 :
    I am young you fossil!
     

    #21
    Nick Adams and theshinybeast like this.
  2. ph68
    Froyo Jun 26, 2016

    ph68 , Jun 26, 2016 :
    Quite simple way is to switch to 2G, wait until you have a signal, then switch back to LTE. I had this issue couple of times, this always did the job.
     

    #22
  3. theshinybeast
    Marshmallow Jun 27, 2016


    #23
    gringoboy likes this.
  4. Nick Adams
    Froyo Jun 27, 2016

    Nick Adams , Jun 27, 2016 :
    Compared to me you are both Babies... nice to see that you two are going along so well... just like an old couple...

    My turret Syndrom posts by the way just got me my first official warning from a senior Administrator. If I violate the rules again, i shall be banned from this forum.

    Bad Boys forever!

    Cheers
    Nick
     

    #24
    theshinybeast likes this.
  5. baddison1
    Gingerbread Jul 25, 2016

    baddison1 , Jul 25, 2016 :
    Did anyone ever find a 'true' solution to this problem? I am now experiencing this on my brand new OnePlus3. And I have tried all the suggestions here in this thread. I'm just wondering what I should attempt next?
     

    #25
  6. rushipattni
    Cupcake Feb 1, 2017

    rushipattni , Feb 1, 2017 :
    Any one found any solution to this I am facing this issue from past 10 days ! Any help would b great !
     

    #26
  7. Kéno40
    Jelly Bean Feb 2, 2017

    Kéno40 , Feb 2, 2017 :
    Try :
    - reboot in safe mode and call
    - or reflash full rom zip and wipe cache
     

    #27
  8. fabiolanzi
    Ice Cream Sandwich Feb 2, 2017

    fabiolanzi , Feb 2, 2017 :
    have you tried to change the networktype to 2/3G, do a phone call? and then put it back to LTE (it happened a few times to me too but with this simple trick it worked)
     

    #28
    rushipattni likes this.
  9. Kéno40
    Jelly Bean Feb 2, 2017


    #29
    rushipattni likes this.
  10. rushipattni
    Cupcake Feb 5, 2017

    rushipattni , Feb 5, 2017 :
    i tried everything . the issue is that i can make call in 2g n when i select 4g the networks fine but wont be able to call some one or receive any . i have tried reinstalling new rom , diffrent firmwares but issue is same !
     

    #30
  11. Dchrono
    Honeycomb Feb 5, 2017

    Last edited: Feb 12, 2017

    #31
  12. TarunT
    Froyo Feb 6, 2017

    TarunT , Feb 6, 2017 :

    i faced same problem when i brought new oneplus x last year on AIRTEL. network.

    at that time i was not using Internet on airtel.
    so i did a minimum recharge of 100 mb .
    turn on my internet 4g and after few trials it worked and i was able to call from airtel while lte network is selected.
    and it behaved normally even after i finished my 100 mb and didnt recharge it.


    above solution worked for me . i hope it will help

    i was on stock OXYGEN os
     

    #32
  13. theoldmototoad50
    Cupcake Jul 20, 2019


    #33