0
HELP Can't add apn settings

  1. DomagojMartinovic_MC024
    Donut Jan 9, 2019


    #1
  2. Kytharsis
    Marshmallow Jan 9, 2019

    Kytharsis , Jan 9, 2019 :
    What happens when you try to add them?
     

    #2
  3. The1Lion
    Marshmallow Jan 9, 2019

    The1Lion , Jan 9, 2019 :
    Make sure you press the 3 dots in the upper right corner and select save, it's not obvious that you need to do that and if you back out you're settings will be lost
     

    #3
    Kytharsis likes this.
  4. DomagojMartinovic_MC024
    Donut Jan 9, 2019

    DomagojMartinovic_MC024 , Jan 9, 2019 :


    Kytharsis

    What happens when you try to add them?​


    i go to + type everything that need and go to tre dots -> save but nothing happeneds
    the new settings doesn't show
     

    #4
  5. The1Lion
    Marshmallow Jan 9, 2019

    The1Lion , Jan 9, 2019 :
    AS soon as you press "Save" it should return to the APN's screen showing the new APN you just setup and you then select it.
     

    #5
  6. DomagojMartinovic_MC024
    Donut Jan 9, 2019

    DomagojMartinovic_MC024 , Jan 9, 2019 :
    yeah i understand that but it's doesn't show
     

    #6
  7. DomagojMartinovic_MC024
    Donut Jan 9, 2019

    DomagojMartinovic_MC024 , Jan 9, 2019 :
    yeah i solve it.....somewere in this forum :

    There are settings at the bottom of the APN settings screen. Unless you put something in the MVNO type field then it does not save. I selected IMSI from the available options. Then it will save. Do not worry about MVNO value, that self-populates. This enabled me to add the correct APN settings for my carrier. Now my Data Roaming works too!!!!
     

    #7
  8. The1Lion
    Marshmallow Jan 9, 2019

    The1Lion , Jan 9, 2019 :
    That's odd, mine will save with that not being set :confused: But glad you have a solution!
     

    #8
  9. paupsman
    Cupcake Jan 10, 2019

    paupsman , Jan 10, 2019 :
    try this go into your phone dialer and enter *#*#info#*#* which will bring up the attached
    1547081577896.jpg
     

    #9
    HenryGodboltIV likes this.
  10. HenryGodboltIV
    Eclair May 21, 2019

    HenryGodboltIV , May 21, 2019 :
    Thank you so much! This worked! My speeds were 10 Down 7 Up and now theyre 47 down 40 up as it should be! Thanks again!

    Is there a way I can "un-greyout" Wifi calling provisioned?
     

    #10
  11. Kytharsis
    Marshmallow May 22, 2019

    Kytharsis , May 22, 2019 :
    Only if your carrier supports it.
     

    #11
  12. akshaykumarhs
    Cupcake Jun 27, 2019

    akshaykumarhs , Jun 27, 2019 :
    It worked for me as well. I use Lycamobile UK and use oneplus 7.
     

    #12
  13. T1579837522092
    Cupcake Jan 24, 2020

    T1579837522092 , Jan 24, 2020 :
    Something else I noticed, if you don't remove the automatically set APN it will act like it's not adding, but if your Delete the automatic APN it will show you other APNs and allow you to set one.
     

    #13
  14. D1546642028950
    Cupcake Feb 15, 2020 at 2:04 AM