0

Help... Impossible flash resulting in double logo rom when booting after backup

  1. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    Hi guys,

    Let me explain you my problem. First of all, I'm owning a Chinese OPO that I flashed with Cyanogenmod 11s by following this process:
    https://forums.oneplus.net/threads/...oader-install-custom-recovery-and-root.64487/

    Everything was smooth and perfect. Never had a problem with my phone in 6 months.

    As I wanted to know a bit more about Color OS, I decided to flash my OPO with this custom rom by following this thread
    https://forums.oneplus.net/threads/rom-latest-coloros-mod.261689/
    I followed all the steps, i swiped everything as said but my OPO never flashed as it stayed booting on the Color OS logo.

    I tried several times giving it more times to launch but it never worked.

    So I just decided to restore my nandroid backup.

    Since then I always have for 5 secs the boot logo of Color OS [in fact it's the oneplus one logo in red with android that I had the first time I turned on my phone when I bought it... not sure it's the Color OS boot logo but one thing is sure I didn't have it with Cyanogenmod normally] and then it's switching to oneplus one with android in white and then the holo cyanogenmod 11s animation. My phone is working almost fine but does have little bugs since I restored my backup. Not really a big deal but as it was just perfect before, I'm wondering why?

    I'm sorry but even if I'm not dumb and am generally able to follow instructions pretty well, I'm a noob in flashes and all that kind of stuff.

    What to do to have a fresh phone again? At leas could you explain me why it is like that?

    Sorry for my english mistakes.

    Thank you in advance guys
     
    Last edited: Mar 15, 2015

    #1
  2. theapu Jelly Bean Mar 15, 2015

    theapu, Mar 15, 2015 :
    My phone shows two logos while booting up First 1+ logo and then cm 11s logo. Like below.
     

    #2
  3. bhoopesh Donut Mar 15, 2015

    bhoopesh, Mar 15, 2015 :
    Go to the link

    http://inthiaano.com/oneplus-one-toolbox/

    Download the tool box on your PC / laptop. Unzip it. Run it.
    Switch On your device in fast boot mod by pressing volume up key and power off key together.
    Connect your device with pc/laptop.
    Now in opened tool box, at down right corner the option is given to flash the stock ROM. First select your device type either it is 16Gb version or 64gb version. Then flash it. Enjoy.
     

    #3
  4. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    Mine is showing three... Red oneplus logo with android, normal white oneplus logo with android following with cyanogenmod logo which is not normal compare to before...
     

    #4
  5. chiragclassic Cupcake Mar 15, 2015


    #5
  6. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    I was aware of this tool but i prefer first to know why my phone is reacting like that before flashing just to flash.
    Thank you anyway ;-)
     

    #6
  7. moe2244 Honeycomb Mar 15, 2015

    moe2244, Mar 15, 2015 :
    after yu flashed Color OS, did yu do a factory reset again?
     

    #7
  8. Nyan_ Jelly Bean Mar 15, 2015

    Nyan_, Mar 15, 2015 :
    Flash logo.bin and maybe emmc*

    Just fastboot flash everything
    Cyngn/support
    And then Google how to fast boot
     

    #8
  9. Nyan_ Jelly Bean Mar 15, 2015

    Nyan_, Mar 15, 2015 :
    Your not on cm11s
    Key letter s
     

    #9
  10. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    I tried with and without. It didn't work...
     
    Last edited: Mar 15, 2015

    #10
  11. phoenix0007 Cupcake Mar 15, 2015


    #11
  12. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    When you say just fastboot flash everything, do you mean just flash logo.bin and emmc or everything like a new fresh flash. I was just wondering it I could deal with this little problem without a complete new flash.
    I already used fastboot as I flashed my phone like that but I'm not a specialist ;-)
    Is it possible to only flash logo.bin to deal with the prob without losing anything?
     

    #12
  13. Nyan_ Jelly Bean Mar 15, 2015

    Nyan_, Mar 15, 2015 :
    If your not encrypted
    Flash everything but userdata.IMG and userdata64.IMG
    If you have system root or mods don't flash system.IMG
    If you have custom rec don't flash recovery.img
     

    #13
  14. FredBxl Eclair Mar 15, 2015

    FredBxl, Mar 15, 2015 :
    OK Thank you very much ;-) I'll give that a try ;-)
     

    #14