[Help!] Issues when installing chroot for Kali Nethunter

  1. simonbyrial
    Cupcake Apr 10, 2019

    simonbyrial , Apr 10, 2019 :

    I have been trying for the past week to get Kali NetHunter on my OnePlus 3T (using this guide) and it has worked... Somewhat. The issue is when I try to install chroot. The NetHunter app doesn't want to connect to the server. Gives an error that I don't understand. So I googled it and found out that I can download chroot and install it locally instead. I downloaded it and tried to install. When the install is done it does not give me any errors. Then when I go in the Terminal app and try to run the Kali terminal it just prompts me to install chroot again. I have tried this 5 times now. Still doesn't work.
    ROMs I tried installing chroot on: OxygenOS 5.0.8, LineageOS 14.1 and TugaPower 25.0. All with root access. None worked.
    Am I doing something wrong or is it something with my device?

  2. simonbyrial
    Cupcake Apr 10, 2019

    Carolo_ likes this.
  3. Deactivated User
    May 27, 2019

  4. Q1566491538901
    Cupcake Feb 1, 2020

    Q1566491538901 , via OnePlus 7 , Feb 1, 2020 :
    Oh man!

    If you install only chroot you been have nethunter lite

    You can install full nethunter from build.nethunter.com

    1. Search custom kernel for device
    2. Search arm64-nethunter installator
    3. Flash this files using TWRP recovery
    4. Run NetHunter app for end!