0
Help me turn off RTT on all my calls

  1. anunyasam
    Cupcake Jan 5, 2019

    anunyasam , Jan 5, 2019 :
    hi everyone.. can someone please help me to turn off RTT Everytime I made a call or getting a call, my ear keeps turning on speaker phone or mute button, I have the unlocked US version of TMobile
     

    #1
  2. Deactivated User
    Jan 6, 2019


    #2
  3. anunyasam
    Cupcake Jan 6, 2019

    anunyasam , Jan 6, 2019 :
    I have the unlocked version of US TMOBILE, paid off and got unlocked and I'm using it on US Verizon CDMA, everything is good just every calls automatically switch to RTT
     

    #3
  4. N1541119443889
    Donut Jan 15, 2019

    N1541119443889 , Jan 15, 2019 :
    I have this same issue. I've been working with OnePlus for MONTHS on this and they refuse to help. I recommend you sell the device and buy another brand. This company is disgusting.
     

    #4
    sir1jaguar likes this.
  5. 6TBag
    Froyo Jan 16, 2019

    6TBag , Jan 16, 2019 :
    Go to settings>system>accessibility and check the settings. Everything should be off except auto-rotate screen.
     

    #5
  6. pm_mazur
    Froyo Feb 18, 2019

    pm_mazur , Feb 18, 2019 :
    It's an issue that Oneplus is "working on" rtt has a bug under Verizon services. I suggest following XDA forums and converting software to the international version. Be aware, the conversion will wipe your phone but if you'll use the oneplus switch app to backup your stuff onto a memory stick or pc, you'll be just fine
     

    #6
  7. BryantDesigns
    Cupcake Mar 14, 2019

    BryantDesigns , Mar 14, 2019 :
    Heads up!!!

    The most recent update T-Mobile released has fixed this problem. (I work for T-Mobile) You may need to put a T-Mobile SIM in the phone and search for the update in settings. #finally
     

    #7
  8. C1596545496907
    Cupcake Aug 4, 2020


    #8
  9. jdyankee5
    Cupcake Nov 23, 2020

    jdyankee5 , Nov 23, 2020 :
    I have a OnePlus 8 and there is no option to turning off RTT. Has anyone had any luck getting this bug addressed?
     

    #9
  10. repairadam
    Cupcake Jan 31, 2021

    repairadam , via OnePlus 8 Verizon , Jan 31, 2021 :
    I also am wondering if this bug has been resolved. I have the Verizon UW version of the phone and it does the same thing for me. Only when I download and try to use the stock Google dialer and contacts app. The garbage stock ones that come with the phone actually work. It happened on Android 10, was hoping the 11 update would squash the issue but wrong again. I have been noticing that as I go through this community app, I don't see a lot of resolutions made by the Oneplus developer team. Anyone see something wrong with that? Do they even care about a HUGE bug like this? Buyers remorse.
     

    #10
    Y1618021032795 likes this.
  11. I1625171996211
    Cupcake Jul 1, 2021

    I1625171996211 , Jul 1, 2021 :
    I too am disappointed.

    Here is a video demonstrating the lack of ability to turn off RTT.



    I will probably be returning to Google in the future for phones.

    I suppose I'll still take OnePlus over Samsung though.
     

    #11