0
HELP: my OnePlus 9 Pro Hard Resetted Itself?

  1. Eggzorcist
    Eclair Aug 15, 2021

    Eggzorcist , Aug 15, 2021 :
    *hard RESET in the title. Excuse me, I don't speak English well.

    My phone just turned off because the battery was low. When I plugged it in, this screen appeared and I have no idea what to do to restart it normally. I tried holding down the power button but it doesn't do any good. Does anyone know how to help me? I don't want to do a hard reset [e]1f62d[/e]
    (I didn't press any keys/key combo - I just plugged it into charging when the phone turned off) [e]1f494[/e]
    1629065982447.jpg
     
    Last edited: Aug 16, 2021

    #1
  2. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    hi, phone tried to go into recovery mode. don't ever click forgot password. press power button and volume up button simultaneously for 10-15 seconds to turn your phone normally.
     

    #2
    Caomhin likes this.
  3. Eggzorcist
    Eclair Aug 15, 2021

    Eggzorcist , Aug 15, 2021 :
    Sadly, doesn't work. I've kept it pressed for 30+ seconds but nothing happens [e]1f614[/e]
     

    #3
  4. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    hi i updated/edited my post. also addition to that press them until you see blank screen or feel vibration.
     

    #4
    Caomhin likes this.
  5. Eggzorcist
    Eclair Aug 15, 2021

    Eggzorcist , Aug 15, 2021 :
    I've tried that as well, I'm starting to feel desperate now [e]1f62d[/e]
    The screen goes black when I press both the power and volume buttons but then it doesn't work when I normally try to start it. It keeps bringing me back to that screen in the picture [e]1f614[/e]
     

    #5
  6. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    did you only press them until phone shut off and booted up again?
     

    #6
    Caomhin and G_plusone like this.
  7. Eggzorcist
    Eclair Aug 15, 2021

    Eggzorcist , Aug 15, 2021 :
    Yes. After, like, 6/7 seconds of pression the screen goes black, then the phone vibrates, it seems to reboot, then that screen reappears.
     

    #7
  8. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    okay, try to enter password/pin if you had enabled it in OS, same pin/password applies here too, then select language English, then select exit option, then reboot option.
     

    #8
    Caomhin likes this.
  9. Eggzorcist
    Eclair Aug 15, 2021

    Eggzorcist , Aug 15, 2021 :
    No dice. Amen.
    After entering the PIN it would just make me choose between NO and OK, saying I would lose my data. I put OK because by then I was desperate.

    I will definitely never let my phone battery go down to zero again (this is the second time this has happened to me, I have no idea how I solved it the first time).

    Now I'm going to go cry in the corner.
    Thanks for the help, though [e]2665[/e]️
     

    #9
  10. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    so sorry, it didn't help you much.
    when you are done with setup'ing the phone, do local upgrade 2 times! the same build as you're on.
     

    #10
    Caomhin and Eggzorcist like this.
  11. Bluenosejak
    Cupcake Aug 15, 2021

    Bluenosejak , Aug 15, 2021 :
    Hi,

    I'm having this problem the general feeling is it's from dodgy updates OnePlus are producing. Anyway there's two options that so far always seem to work when I get in this position which is a fair bit recently. Clear cache and fastboot mode.

    If you put your pin in that you use to enter your phone in the password bit they'll be an option to click 'wipe data and cache' click that then click the clear cache button this should then reboot the phone hopefully normally however sometimes it doesn't work if that doesn't work do same process again enter password etc, then go advanced and go 'reboot to fastboot' this works for me and I've so far not had to do the clear data option!!!
     

    #11
    Eggzorcist and BeingIncog like this.
  12. BeingIncog
    Nougat Aug 15, 2021

    BeingIncog , Aug 15, 2021 :
    this should have worked... damn it... that fastboot option might have worked... thanks, will take a note.
     

    #12
    Caomhin and Eggzorcist like this.
  13. Bluenosejak
    Cupcake Aug 16, 2021

    Bluenosejak , Aug 16, 2021 :
    Yeah seems to be the thing that does sort it I can understand where Eggzorcist is coming from this is my first one plus phone and panicked when It first happened still panic now 😂but a little google seems to happen on most one plus phones and people blame the software but that these fixes clear cache (usually after an update) or fast boot tends to boot phone up normally. I must admit I'm skeptical about buying another one plus again tempted after 12 months or so of this to sack it off and look elsewhere like oppo or Xiaomi or Samsung or something as this recovery mode really shouldn't be happening as much as it does to all OnePlus phones
     

    #13
    Chris1223 and BeingIncog like this.
  14. Chris1223
    Ice Cream Sandwich Aug 16, 2021

    Chris1223 , via OnePlus 9 Pro , Aug 16, 2021 :
    This is not a OnePlus problem and please read other posts on the same subject matter. This is a security feature implemented by Android that I think started with Android 9 (I'm sure there's someone else in here who can correct me on when it was first implemented). Google requires encrypting certain parts of the recovery or boot up process. The only way around it is to enter the correct pin or password (case sensitive). If it's been corrupted or entered incorrectly it won't work. I haven't had this issue so it's likely user error, low disk space, or some other oddity.
     
    Last edited: Aug 16, 2021

    #14
    Caomhin and G_plusone like this.
  15. Eggzorcist
    Eclair Aug 16, 2021

    Eggzorcist , via OnePlus 9 Pro , Aug 16, 2021 :
    Honestly this has happened to me twice and only with the battery at zero %.
    I don't know what PIN to enter, I entered the one that unlocks my phone because I don't have others, maybe that was the mistake.
    No, I didn't get any options to clear the cache or anything, the next screen always just said something like, "This option will clear all your data, do you want to proceed? No or OK". Maybe it's because the PIN wasn't right (and maybe I saved myself the first time because I entered the right one) but honestly at this point I don't know WHAT I may have entered the first time, since the only code I have is the phone unlock code.

    Also, English is not my native language. Before writing here, in a panic, at 1am I OBVIOUSLY googled it but only found information about a similar problem that happened years ago on the OnePlus Nord. Frankly, I didn't even know WHAT to look for, which is why I asked for help here.
    Since you clearly know more about this than I do, what should I do to prevent it from happening again in the future?
     

    #15
    G_plusone likes this.
  16. Akshat Sehgal
    Ice Cream Sandwich Aug 25, 2021


    #16
  17. Srishti Chetry01
    OnePlus Bug Hunter Staff Member Sep 11, 2021

    Srishti Chetry01 , Sep 11, 2021 :
    We understand your concern and relate to the issue you are facing and have contacted you via personal message.

    Thanks & regards,
    Srishti.
     

    #17
  18. Dovydas_Pocius
    Cupcake Oct 24, 2021

    Dovydas_Pocius , Oct 24, 2021 :
    I'm having the same issue on my oneplus 9 pro :(

    Left phone charging overnight and woke up this morning, the phone was in this mode where he ask for password and once you enter it is threatens you that it will wipe all your data if you go any further.

    This is the second major issue with my oneplus 9 pro. Before I had a oneplus 6, owned for 3 years and had 0 issues, I start think that this type oneplus sent me faulty phone :(
    247554599_313172623509207_2169076480111601530_n (1).jpg
    Please help.

    Thank you.

    Dovydas
     

    #18
  19. O1638560670343
    Cupcake Dec 3, 2021

    O1638560670343 , Dec 3, 2021 :
    I am stuck at the same problem, its not even typing on this keyboard screen the key board screen seems to be forzen.
    on the other hand I cannot go into any bootloader mode etc.. I went like only once half an hour ago..
    now any key combination with power button will bring me to same screen.. I need help... thanks in advance
     

    #19
  20. O1638560670343
    Cupcake Dec 3, 2021

    O1638560670343 , Dec 3, 2021 :
    can you help me as well please .. I am stuck at the same issue with no key combination working.. keyboard being displayed is unresponsive since ever , phone does get restarted but comes to the same screen. @srishti
     

    #20