0
Help - New Update (Im in AUS)

  1. tamtim01
    Froyo Apr 30, 2015

    tamtim01 , Apr 30, 2015 :
    Help my phone updated this morning and now i can not get on the internet. I had to select LTE as recommended and have popped in my settings as per my providers details and still nothing.

    These were the options i was told to choose. so i chose the Samsung or other provider, Can someone please help me.

    GINGERBREAD 2.3.x
    • Tap Menu or Applications
    • Tap Settings
    • Tap Wireless and Networks
    • Tap Mobile Networks
    • Tap Access Point names


    ICE CREAM SANDWICH 4.0.x OR JELLYBEAN 4.1.x

    HTC
    • Tap Menu
    • Tap Settings
    • Tap Mobile Network (Under Wireless & Networks)
    • Tap Access Point Names

    SAMSUNG or other manufacturer

    • Tap Apps
    • Tap Settings
    • Tap More Settings
    • Tap Mobile Networks
    • Tick Mobile Data
    • Tap Access Point names

    Step 2: Enter these details in your APN settings
    • Press Menu
    • Tap New APN
    • Tap Name and enter “amaysim Internet” and tap Ok
    • Tap APN and enter “yesinternet” and tap Ok
    • Ensure Proxy is not set
    • Ensure Port is not set
    • Ensure Username is not set
    • Ensure Password is not set
    • Ensure Server is not set
    • Ensure MMSC is not set
    • Ensure MMS Proxy is not set
    • Ensure MMS Port is not set
    • Ensure MCC is 505
    • Ensure MNC is 02
    • Tap Authentication Type and select: PAP
    • Tap APN Type and enter: internet (can also be: default)
    • APN protocol (should be greyed out or not displayed): IPv4
    • Enable/Disable APN (should be greyed out or not displayed): Box ticked
    • Bearer (if displayed): Unspecified
    • Press the menu button
    • Tap SAVE, then press the back button
    • Tap amaysim Internet (if using an HTC device skip next step)
    • Press the home button (if using a Samsung or other manufacturer’s device then you have finished)
    • Tap back key
    • Turn on Mobile Networks by tapping on the right hand side of the screen (off to on)
     

    #1
  2. michaelj
    Gingerbread Apr 30, 2015

    michaelj , Apr 30, 2015 :
    It should be in settings -> Mobile networks -> Access Point Names.

    Then you should see Amaysim Internet, or if it's missing then readd it using Step 2.
     

    #2