0
[Help] Oneplus X bricked

  1. erwann.jeanneau
    Eclair Oct 23, 2016

    erwann.jeanneau , Oct 23, 2016 :
    Hi all,

    I have a rooted oneplus X with CM13 installed together with cyanogenmod recovery.
    I update CM nightly build through the cyanogen update utility and then my phone would not boot.
    I can boot to recovery mode and my phone is detected as unauthorized.
    I can boot in fastboot mode but the device is not detected (I checked I had the correct drivers).
    I then tried to sideload Oneplus ROM and CM13 ROM but it stops during the process. (device is recognized by adb as sideload).

    Any ideas of what I could try ?
     

    #1
  2. erwann.jeanneau
    Eclair Oct 23, 2016

    erwann.jeanneau , Oct 23, 2016 :
    After a few hours I solved the issue by disabling windows 10 driver signature verification and selecting manually the Oneplus X USB driver. I was then able to flash TWRP in fastboot mode.
     

    #2
  3. Christo Joby
    Cupcake Oct 31, 2016

    Christo Joby , Oct 31, 2016 :
    I tried to flash the OPX recovery file that Oneplus gave in their website and now I have No OS and No Recovery. Please Help!
     

    #3
  4. Kéno40
    Jelly Bean Oct 31, 2016


    #4
  5. Cervantes
    Lollipop Moderator Oct 31, 2016


    #5
  6. s3r3tin
    Cupcake Dec 13, 2016

    s3r3tin , Dec 13, 2016 :
    Hi.
    I have a problem with my Oneplus X smartphone.
    I can't find a similar problem anywhere on the forum.
    I've used the MSMdownloadtool 2.0 to recover from a brick. Can go into fastboot and oxygen os recovery but no matter what firmware I try to flash the phone won't boot into anything.
    After the oneplus logo it just goes to a black screen and the notification led turns on.
    When it is connected to a PC it shows up a 4 separate removable devices.
    The bootloader is locked. I can't unlock it because I can't access developer settings because I'm not able to boot into anything.
    Does anyone know how to fix this?
    Thank you.
     

    #6