0
Help please!

  1. laughing999boy
    Gingerbread Jun 1, 2015

    laughing999boy , Jun 1, 2015 :
    I just tried to update my One to the latest cyanogen mod 12 nightly using cyan delta, the phone installed the rom and "android is starting appears one the screen" after it has optimized all of the apps it restarts this process! I would really appreciate some help! thanks
     

    #1
  2. Transparant
    KitKat Jun 1, 2015


    #2
  3. JakePorter142
    Eclair Jun 1, 2015


    #3
  4. laughing999boy
    Gingerbread Jun 1, 2015


    #4
  5. laughing999boy
    Gingerbread Jun 1, 2015


    #5
    JerryDT likes this.
  6. JerryDT
    Honeycomb Jun 1, 2015

    JerryDT , Jun 1, 2015 :
    Did you check GAPPS version?
    Sounds like you have the wrong Gapps installed. Also, if in doubt, blame google services
     

    #6
  7. mickyles
    Cupcake Jun 1, 2015


    #7
  8. JerryDT
    Honeycomb Jun 1, 2015

    JerryDT , Jun 1, 2015 :
    Two unrelated issues? Hold the power button until phone is completely off. Reboot, and try to access TWRP
     

    #8
  9. choncho25
    Eclair Jun 1, 2015

    choncho25 , Jun 1, 2015 :
    Sometimes it better to go the long,painfull prossess. I had to do it by wiping my computer harddrive to install windows 10
     

    #9
  10. DaxNagtegaal
    Marshmallow Jun 1, 2015


    #10
    rez1_k likes this.
  11. laughing999boy
    Gingerbread Jun 1, 2015


    #11
  12. laughing999boy
    Gingerbread Jun 1, 2015


    #12
    DaxNagtegaal likes this.
  13. choncho25
    Eclair Jun 1, 2015

    choncho25 , Jun 1, 2015 :
    isnt it when you hold the volume down button with the home button with the power button
     

    #13
  14. DaxNagtegaal
    Marshmallow Jun 1, 2015

    DaxNagtegaal , Jun 1, 2015 :
    Well then what's the problem? Flash twrp and reflash the latest nightly and 5.1 gapps
     

    #14
    rez1_k likes this.
  15. laughing999boy
    Gingerbread Jun 1, 2015

    laughing999boy , Jun 1, 2015 :
    dont suppose you could direct me to the correct TWRP?
     

    #15
    DaxNagtegaal likes this.
  16. DaxNagtegaal
    Marshmallow Jun 1, 2015

    DaxNagtegaal , Jun 1, 2015 :
    Guide in my signature bud
     

    #16
  17. laughing999boy
    Gingerbread Jun 1, 2015


    #17
    DaxNagtegaal likes this.
  18. redleema
    KitKat Jun 1, 2015

    redleema , Jun 1, 2015 :
    Hold power & vol down buttons simultaneously, let go after it vibrates.
     

    #18
    rez1_k likes this.
  19. Joint_Fighter_10
    Gingerbread Jun 1, 2015

    Joint_Fighter_10 , Jun 1, 2015 :
    Are you still having this problem? It is most likely in a boot loop and you need to update your firmware. Run your recovery, adb sideload, and run the firmware update
     

    #19
  20. laughing999boy
    Gingerbread Jun 1, 2015

    laughing999boy , Jun 1, 2015 :
    One quick question, ive managed to boot up TWRP Now but dont know how to get GAPPS 5.1 onto the device while in TWRP
     

    #20