27
[HELP] Tech Problems

  1. Sparkolo Jelly Bean Community Expert Mar 30, 2014

    Sparkolo, Mar 30, 2014 :
    Welcome to the Tech Problems thread!
    What is it about?
    Several times I saw on various non-related threads people asking advices for their devices having problems, looking for solutions. This thread aim is to be a meeting point for people who've got a problem and other people who can help about solving that problem.

    How does it work?
    Simple, if you're having a problem with your PC, phone, tablet, washing machine, ... just post here what it is about with the more details you can. Probably there will be other people who can help you, if there aren't you're unlucky!

    Can I help you in this project?
    Everyone can help, just reply and solve people's problems if you know how to solve them! :)

    I hope this thread can become useful for some people!
    If you've some tips for me leave them in a private message, let's keep this thread clean from off-topic please! ;)
     

    #1
  2. Elisha Siegelman Donut Mar 31, 2014

    Elisha Siegelman, Mar 31, 2014 :
    I can't connect my windows computer to my printer. It says I need to do it from within an app. What does that mean? Do I need to get a gmail app to print an email?
     

    #2
  3. Digitalghost Cupcake Apr 1, 2014

    Digitalghost, Apr 1, 2014 :
    Ok, is there any way around the stupid Kit Kat SD card issue, without rooting? I'm getting really tired of not being able to download directly to SD. My phone only has 3 gigs of space left for Geez sake.
     

    #3
    May I Taste likes this.
  4. Joseph Wheeler Gingerbread Apr 1, 2014


    #4
  5. Elisha Siegelman Donut Apr 1, 2014

    Elisha Siegelman, Apr 1, 2014 :
    8, it goes well with touchscreen
     

    #5
  6. muddy46 Jelly Bean Apr 1, 2014

    muddy46, Apr 1, 2014 :
    Windows 7 because I dont have touch screen, and I really dislike the windows 8 layout. If I had touch screen I would reluctantly use win8.
     

    #6
    ΜητΣος7 likes this.
  7. hydroninja9 Ice Cream Sandwich Apr 1, 2014

    hydroninja9, Apr 1, 2014 :
    i like 8 because of the speed improvements even on desktops and some of the shortcuts and gestures like the search bar.
     

    #7
    NoNoZaZa likes this.
  8. Digitalghost Cupcake Apr 1, 2014


    #8
  9. SoulTribunal Ice Cream Sandwich Apr 1, 2014

    SoulTribunal, Apr 1, 2014 :
    thats an odd issue, don't think I can help you with that.

    8, despite not having a touchscreen. Trust me, It grows on you man, that charms bar is like crack! Perhaps its just because I learned to use it with a mouse but, the touch gestures just feel weird to me whenever I try a touch laptop out lol.
     

    #9
    Danonymous likes this.
  10. Adam Krisko KitKat Community Expert Apr 1, 2014

    Adam Krisko, Apr 1, 2014 :
    There's no real fix because it's built into the code of 4.4 as a "security" feature. The only way I know of is by obtaining root, because it's the only way of accessing program code. There's a really nice article here, and a a good app if you obtain root.
     

    #10
    ParthThakur likes this.
  11. Digitalghost Cupcake Apr 1, 2014

    Digitalghost, Apr 1, 2014 :
    That's what I figured. I really don't want to root, so I guess I'll just deal with it. Thank you for your response.
     

    #11
  12. Joseph Wheeler Gingerbread Apr 1, 2014


    #12
  13. fabripav Honeycomb Apr 1, 2014

    fabripav, Apr 1, 2014 :
    But Win8 is just a faster Win7 with the Metro UI
    This.

    @Digitalghost you should really consider root! It allows you to improve everything basically.
     

    #13
    Danonymous and May I Taste like this.
  14. Mark Falsing Jelly Bean Senior Moderator Apr 1, 2014

    Mark Falsing, Apr 1, 2014 :
    I'm guessing this issue is with Windows 8?
     

    #14
  15. Mark Falsing Jelly Bean Senior Moderator Apr 1, 2014

    Mark Falsing, Apr 1, 2014 :
    I have heard of people having problems with Wireless printers when upgrading to win 8.1.
    Try reinstalling your drivers and software for your printer.
    If that doesn't work it may be that your device discovery & sharing has been turned off.
     

    #15
  16. Rodjeur Gingerbread Apr 1, 2014

    Rodjeur, Apr 1, 2014 :
    i have a SGS2 and for a moment, it looks like being full even if theres still 200 Mo free, so it doesnt download anyting and i have error....
     

    #16
  17. Mark Falsing Jelly Bean Senior Moderator Apr 1, 2014

    Mark Falsing, Apr 1, 2014 :
    Mine used to do that as well, but after I installed CM in it. Performance, battery life etc has dramatically improved.
     

    #17
    May I Taste likes this.
  18. puma95 Jelly Bean Moderator Apr 1, 2014

    puma95, Apr 1, 2014 :
    200mb is free space not enough!
    my n4 needs at least 400mb, I can only guess but I think it is because android uses a lot of cache files for smooth scrolling and so on and than there are a lot of other invisible stuff that needs space.. (maybe ns@ or so :D )
    however after all the time with my nexus I found no way to change this so I think it's an operating system thing which can not be solved by a simple user.
     

    #18
  19. Stained-glass Froyo Apr 2, 2014

    Stained-glass, Apr 2, 2014 :
    Was redirected here from a previous thread: I Hardbricked a Samsung Galaxy SIII SCH-R530c (Cricket LTE) running CM11 nightlies (latest for Cricket) and tried flashing Googy Max Kernel (The wrong version). It is a hard brick, it does not respond to any input besides removing the battery and connecting it to usb (i.e. the red LED turns on). Any hope besides a JTAG? I do have a Class 10 32GB sd card but not the right image in order to boot it off the Ext.SD if that helps at all.
     

    #19
  20. Adam Krisko KitKat Community Expert Apr 2, 2014

    Adam Krisko, Apr 2, 2014 :
    You have tried to flash an original stock ROM to with Odin correct?
     

    #20