0
Help via OnePlus 6T

  1. M1542781786674
    Eclair Jun 8, 2021


    #1
  2. Liehjan
    Marshmallow Jun 8, 2021

    Liehjan , Jun 8, 2021 :
    Try to reset phone network settings.
     

    #2
    Caomhin and Tokolozi like this.
  3. M1542781786674
    Eclair Jun 10, 2021 at 4:05 PM


    #3
  4. Liehjan
    Marshmallow Jun 10, 2021 at 4:05 PM


    #4
  5. Tee_Eee_Bee
    Ice Cream Sandwich Jun 10, 2021 at 11:44 PM

    Tee_Eee_Bee , Jun 10, 2021 at 11:44 PM :
    Also, if you haven't already checked, make sure the "Auto-connect" setting is enabled

    Settings > Wi-Fi & Network > Wi-Fi > 'Your Wi-Fi Network Name' > Advanced

    And also make sure "Turn on Wi-Fi automatically" is also enabled

    Settings > Wi-Fi & Network > Wi-Fi > Wi-Fi preferences
     

    #5