10
hide nav bar when keyboard is activated

  1. stacymilne
    Eclair Dec 5, 2017

    stacymilne , Dec 5, 2017 :
    Is there a way to hide the on screen NAV bar (Back, home, recent) when the keyboard is activated?

    I constantly exit back to thr home screen when typing... it is really, really, annoying...

    I have the NAV bar set to hide, but it reappears when the keyboard is activated
     

    #1
  2. G_Robin_Gardner_Ylug
    Cupcake Dec 5, 2017


    #2
    stacymilne likes this.
  3. pranav_
    Eclair Dec 5, 2017


    #3
  4. C1511444493483
    Donut Dec 5, 2017

    C1511444493483 , Dec 5, 2017 :
    Doesn't hide the navbar when the keyboard is active unfortunately.
     

    #4
  5. pranav_
    Eclair Dec 5, 2017

    pranav_ , Dec 5, 2017 :
    It does when you click on the leftmost circle given on the navbar or at least it does on mine.
     

    #5
  6. C1511444493483
    Donut Dec 5, 2017

    C1511444493483 , Dec 5, 2017 :
    On the 5T there is no circle when the keyboard is active. Not sure if that's specific to the 5T?
     

    #6
  7. bibidibabodibo
    Cupcake Dec 6, 2017

    bibidibabodibo , Dec 6, 2017 :
    Same problem here!

    It is an amaizing phone but i am thinking of changing with my gf's oneplus 3!
    That is good as well without these issues.
    I wonder why customization is so limited in 5T!
    Its a shame!
     

    #7
    stacymilne likes this.
  8. Onkar.Singh
    KitKat Dec 6, 2017

    Onkar.Singh , Dec 6, 2017 :
    While one could go to Settings>Buttons and enable the option to hide navigation bar ... this does not hide the navigation bar when the keyboard is active ....
    I would really to see the screenshot of it ... That would be great !!!
     

    #8
    iambear and stacymilne like this.
  9. Erwin Nauta
    Donut Jan 5, 2018

    Erwin Nauta , Jan 5, 2018 :
    Easy solution: app called full screen immersive, play with it for a bit until you are used to it. Works nice.
     

    Attached Files:


    #9
  10. Erwin Nauta
    Donut Jan 5, 2018

  11. F_Ville_Eerola_VvNA
    Cupcake Jan 5, 2018


    #11
  12. Erwin Nauta
    Donut Jan 5, 2018


    #12
  13. MentalDraco
    Marshmallow Jan 5, 2018

    MentalDraco , Jan 5, 2018 :
    The 3 has physical button option, that is why you can remove the on screen keys, on the 5T that is not possible, I would not mind if there was an option to hide them when typing, we shall see if Oreo brings some options on it's stable release.
     

    #13
  14. Erwin Nauta
    Donut Jan 5, 2018


    #14
  15. Erwin Nauta
    Donut Jan 5, 2018


    #15
  16. thigger
    Cupcake Jan 5, 2018

    thigger , Jan 5, 2018 :
    This is incredibly frustrating (and isn't it against material design guidelines?). Is there anywhere we can ask them to change it or do we just need to rant here?
    Erwin: your solution seems to be the best at present, though you get that ugly keyboard icon over everything you do, and the space taken up by the navigation bar is still there. Ideally it needs to go away entirely and only come back on a swipe up from below (same as it behaves almost everywhere else!)
     

    #16
    MaximilianoDB likes this.
  17. Erwin Nauta
    Donut Jan 5, 2018

    Erwin Nauta , Jan 5, 2018 :
    Totally agree, I can live with this solution for a while but sure hope the software engineers will fix it.
    Or maybe a third party app like SwiftKey.
     

    #17
  18. Rizla
    Jelly Bean Jan 5, 2018

    Rizla , Jan 5, 2018 :
    I emailed TeslaCoil last night to see if they could add an option to hide the navbar and add gestures for home, back and recents and they replied saying it can't be done.

    Hello,

    You would need to be rooted and using a custom ROM to hide the navbar or to set gestures for those buttons. Not something a launcher can do.

    I guess the same applies for oneplus launcher. This is one of the benefits of rooting.
     

    #18
  19. G_Larry_Underhill_GAXa
    Gingerbread Jan 5, 2018

    G_Larry_Underhill_GAXa , Jan 5, 2018 :
    Guys just live with it. I use SwiftKey keyboard with arrows activated and I have them as a buffer between the space bar and the navigation bar

    1515192888207.jpg
     

    #19
    Elfere and mail35 like this.
  20. K1512789145216
    Cupcake Jan 6, 2018

    K1512789145216 , Jan 6, 2018 :
    At the beginning I thought it was a bug or something until I realized it was myself mistyping the home button [e]1f602[/e]
    I've going through the latest posts and I just see end users complaining about everything lol. It must be hard to live being so picky.
     

    #20