8

[Hilo Unico]Discusión: Android 9 para oneplus 3/t

  1. B1560603881004 Cupcake Jun 15, 2019

    B1560603881004, Jun 15, 2019 :
    Gracias por la respuesta lo hice tal como me recomendaste pero me sigue saliendo installation failed :(
     

  2. Cervantes Lollipop Moderator Jun 15, 2019

    Cervantes, Jun 15, 2019 :
    Sugerencia
    Guarda archivos importantes y copia de seguridad de whatsapp, por ejemplo
    Reset de fabrica
    Verifica actualizacion
    Despues de actualizar, reset de fabrica
    Limpias el sistema
    Instala todo desde 0
     

    B1560603881004 likes this.
  3. B1560603881004 Cupcake Jun 15, 2019

    B1560603881004, Jun 15, 2019 :
    Gracias lo intentaré una duda tendrá algo que ver este mensaje
    1560607471862.jpg
     

  4. Cervantes Lollipop Moderator Jun 15, 2019

    Cervantes, Jun 15, 2019 :
    Si ese mensaje no te deja actualizar, al aceptar
    Cierra el bootloader
    Restablecera de fabrica
     

  5. damianma Donut Jun 15, 2019

    damianma, Jun 15, 2019 :
    te pasa lo mismo que a mí. es porque tenés el bootloader desbloqueado. Hacelo, es fácil. ojo se te borra todo.
     

    maortrol and B1560603881004 like this.
  6. B1560603881004 Cupcake Jun 15, 2019

    B1560603881004, Jun 15, 2019 :
    Hacer reset de fabrica y actualización?
     

  7. zadock Gingerbread Jun 15, 2019

    zadock, Jun 15, 2019 :
    Tienes que cerrar el bootloader para instalar Android Pie :)
     

  8. B1560603881004 Cupcake Jun 15, 2019


  9. zadock Gingerbread Jun 15, 2019

    zadock, Jun 15, 2019 :
    Yo lo hice por ADB, con el comando "fastboot oem lock".

    Cómo abriste el BL en su día?
     

    B1560603881004 likes this.
  10. damianma Donut Jun 15, 2019

    damianma, Jun 15, 2019 :
    fíjate en Google , pone "bloquear bootloader one plus" y hay varias páginas. Se hace por ADB. En mí caso, solo tuve que hacer eso, porque por ahí también tenés que instalar el recovery original.
    Es muy simple el paso. luego que lo haces. te reinicia el celu a 0, y te baja la OTA.
    A mí por ahora me anda muy bien
     

    B1560603881004 likes this.
  11. maortrol Honeycomb Jun 15, 2019

    maortrol, Jun 15, 2019 :
    Me encanta la gente que tiene el Bootloader desbloqueado, y ahora preguntan cómo bloquearlo de nuevo... :D

    Salvo que lo hayan comprado de segunda mano y se lo hayan dado ya así... ¿no se supone que sabían lo que hacían cuando lo desbloquearon? Y si no lo sabían, ¿para qué lo desbloquearon entonces? :rolleyes:
     

    Fonchin likes this.
  12. CarlosCJ Cupcake Jun 16, 2019

    CarlosCJ, Jun 16, 2019 :
    Alguien puede utilizar Google Pay en 3T después de actualizar a 9.0.3? Al intentar confirmar la tarjeta me dice que el móvil está rooteado o manipulado, y nunca he hecho ni una cosa no otra :(
     

  13. Hugito_27 Cupcake Jun 16, 2019

    Hugito_27, Jun 16, 2019 :
    Después de la actualización de android me falla la conexión del teléfono a la red, tardan mucho en ponerse los datos y pierdo muchas veces la conexión, nose si será por mi compañía (Orange) o por la propia actualización, alguno con el mismo problema?
     

  14. G_Pato_Mec_fKAq Eclair Jun 16, 2019

    G_Pato_Mec_fKAq, Jun 16, 2019 :
    Chicos, todos los que reportan problemas por favor den datos de la instalación que hicieron, si fue limpia (full wipes) o su fue sucia (sin wipes, arriba de la versión anterior)... De esa manera podremos hacer idea y orientar... Tengan en cuenta q siempre se aconseja hacer full wipes para evitar errores como: fallo de camara, reconocimiento de huella, consumos elevados, etc.. Etc...
    Reporten aclarando como instalaron... Yo no he actualizado y estoy analizando en base a los reportes de errores, el problema es que tiran fallos así de la nada y no se como fue la instalación, es decir... Si hacen full wipes y aparecen fallos
    ... Es muy probable que sean problemas de la actualización... Esos fallos son los importantes! Saludos
     

  15. G_Fran_castillo_ZCEG Donut Jun 19, 2019

    G_Fran_castillo_ZCEG, Jun 19, 2019 :
    Hola, actualicé la semana pasada y la verdad que me iba regular, el domingo decidí hacer reseteo de fábrica, y la verdad es que ahora me va bastante bien el móvil, me va bastante fluido.

    La batería es verdad que no me dura mucho, la verdad que más o menos igual que con Oreo, supongo que es ya por la antigüedad del móvil.

    En definitiva, ahora sí que me ha bien la actualización, a los que tengáis problemas probad a hacer reseteo de fábrica.
     

    G_Pato_Mec_fKAq likes this.
  16. flofly._man Cupcake Jun 21, 2019


  17. qm5 Donut Jun 22, 2019

    qm5, Jun 22, 2019 :
    La instalación I el funcionamiento me va perfecto, no noto diferencia entre una versión y otro, lo único que he detectado que el icono del bluetooth no aparece en la barra de tareas.
     

  18. F_Javier_Becerra_Otero_G Cupcake Jun 25, 2019

    F_Javier_Becerra_Otero_G, Jun 25, 2019 :
    buenas noches amigos:
    he actualizado a la version 9 a través de actualización del propio telefono sin hacer ningún wipe ni nada y el problema que tengo es que dispongo de 7 cuentas de correo configuradas en la aplicacion GMAIL de diversas cosas y las tengo configuradas como antes para q se sincronicen cada 15 min pero tras actualizar solo lo hacen dos el resto si no entro al propio correo y le doy hacia abajo para refrescar no los descarga automáticamente cuando antes si lo hacia. Alguien me puede ayudar
    No toque a nada de la configuración solo comprobé que que no cambiara nada tras la actualizcion y esta marcada para que sincronice cada 15 min todas
    Muchas Gracias
     
    Last edited: Jun 25, 2019

  19. Alxhn Froyo Jun 27, 2019

    Alxhn, Jun 27, 2019 :
    Amigos, actualice mi OP3 a 9.0.3 con instalación limpia, dolorosa decisión pero bueno... Mi teléfono se está apagando solo de la nada, sobre todo en períodos de inactividad prolongada (ej. En el escritorio de la oficina, en las noches al dormir) alguien ha experimentado esto?
     

  20. F_Alberto_Blanco_xziI Cupcake Jul 8, 2019

    F_Alberto_Blanco_xziI, Jul 8, 2019 :
    Buenas, ayer se actualizó mi OP3 y de repente se me ha apagado, le dejo en la mesita y se apaga, pongo modo avión y se apaga, esta mañana después de toda la noche apagado, voy a encenderlo y me pone que la batería está demasiado baja, que lo ponga a cargar para encender, y tras un rato lo consigo encender, aunque conectado a la luz y me pone 0% de batería, y carga muy lento.
    Todo ha sido a raíz de la actualización de ayer. Le ha pasado a alguien más?