2

Horizon light/ambient display notification

  1. Ray_014 Eclair May 22, 2019

    Ray_014, May 22, 2019 :
    Hi I have ambient display on but my horizon light/notifications don't come on the ambient display. When I get a notification e.g Snapchat the whole display wakes up.
    anyone have a fix for this ?
    1558557780162.jpg
     

    #1
  2. StudioRobot81 Cupcake May 22, 2019


    #2
    LeighBergerac and Ray_014 like this.
  3. Ray_014 Eclair May 22, 2019

    Ray_014, May 22, 2019 :
    thanks
     

    #3
    StudioRobot81 likes this.
  4. G_Arpit_Joshi_gDlF Donut May 31, 2019

    G_Arpit_Joshi_gDlF, May 31, 2019 :
    Hello there

    to enable horizon light
    go to settings > security and lock screen > lock screen preference > on lock screen > choose either "show all notification content" or "hide notification content"
    And BOOM the horizon light is enabled

    Thank you,
    Have a nice day
     

    #4
  5. PHB1969 Cupcake May 31, 2019

    PHB1969, May 31, 2019 :
    I’ve only seen it on whatsapp if you change the notification colour to blue in the whatsapp application.
     

    #5
  6. Q1559544876060 Cupcake Jun 7, 2019

    Q1559544876060, Jun 7, 2019 :
    Not working!
     

    #6
  7. Prasad_Harde Cupcake Jun 16, 2019


    #7
  8. aXXo45 Cupcake Jun 17, 2019


    #8
  9. G_Alessandro_Caruso_HGsq Cupcake Jun 18, 2019


    #9
  10. aXXo45 Cupcake Jun 18, 2019

    aXXo45, Jun 18, 2019 :
    Still not working!
     

    #10