3
Horizon Light not working

  1. billybarrio
    Froyo Dec 17, 2019

    billybarrio , Dec 17, 2019 :
    Hi
    Hi
    Still not working. Never worked.
    OP 7T pro , 10.0.5 updated oxygen OS.
    Any clue?
    Thanks
     

    #21
  2. mactoni
    Jelly Bean Dec 17, 2019


    #22
  3. M3 Driver
    Cupcake Dec 17, 2019

    M3 Driver , Dec 17, 2019 :
    As for the :
    "OnePlus 7T Pro McLaren Edition"
    Here is the situation about the horizon lights :

    Bought mine last week and I thought that my horizon lights didn't worked ..
    But today I noticed that my horizon lights only light up when I receive a texting message like SMS-texting via my tel. number.And that's how and when they work...
    They show up , but only in a fraction of one second . So , you/we should keep an eye on it , because they disappear in a blink of an eye ...
    I really hope, this can can help everyone in this discussion regarding our horizon lights ....
     
    Last edited: Dec 18, 2019

    #23
    Amol_pawar_2002 and KoVeN like this.

  4. #24
    M3 Driver likes this.
  5. M3 Driver
    Cupcake Dec 18, 2019

    M3 Driver , Dec 18, 2019 :
    Use same settings for our McLaren horizon light ..
    =>
     
    Last edited: Dec 18, 2019

    #25
  6. billybarrio
    Froyo Dec 18, 2019

    billybarrio , via OnePlus 7T Pro , Dec 18, 2019 :
    Hi
    I have just noted that the horizon light works now. Today for the first time.
    Working for WhatsApp and Facebook messenger, but not for Textra.
    Showed only once, when the notification came for the first time.

    Edit: working with Textra notifications (settings on Textra for no screen wake up)
     
    Last edited: Dec 18, 2019

    #26
    C1538424657538 and M3 Driver like this.
  7. Caleb_MD_Cline
    Cupcake Dec 23, 2019

    Caleb_MD_Cline , via OnePlus 7 Pro , Dec 23, 2019 :
    I've noticed this issue with alot of people and I've had this issue for months here is my fix.

    if you go to your developers setting I had all my animations turned off the normal value is 1

    when I turned the screen animations back on this fixed my issue I set them to .5 so they still feel snappy but I can see the horizon light I'm assuming only one of the values are important.



    hope this helps someone merry Christmas. 1577127863338.jpg

    it is actually the bottom one "animator duration scale" you can use this to slow it down but it is going to slow down you being able to navigate your phone as well.
     

    #27
    C1538424657538 likes this.
  8. citrus13
    Froyo Dec 24, 2019

    citrus13 , via OnePlus 7 Pro , Dec 24, 2019 :
    Hi. rooted OnePlus 7 pro. Just updated today to 10.3. No issues. everything seems fine but the Horizon light I cannot get working. I use Textra and it doesn't work for that nor for FB messanger. Anyone with any ideas. My settings pic attached. Thanks
    1577155524947.jpg
     

    #28
  9. Zither74
    Cupcake Dec 25, 2019

    Zither74 , Dec 25, 2019 :
    I believe the poster meant Dec 2019
     

    #29
  10. Zither74
    Cupcake Dec 25, 2019

    Zither74 , Dec 25, 2019 :
    I think we just have to accept the fact that this feature will never work. I have my settings correct, have the most recent Oxygen update. It has never worked for me.
     

    #30
  11. C1538424657538
    Cupcake Feb 6, 2020

    C1538424657538 , Feb 6, 2020 :
    I have a OnePlus 7T Pro McLaren and I have followed every single post on this thread and all I've gotten is the initial horizon light when I receive the notification but then the screen stays black. It's not very useful at all. Hoping OnePlus resolves this soon.
     

    #31
  12. siewertw
    Donut Feb 7, 2020

    siewertw , Feb 7, 2020 :
    Try the 'Plus Beat' app. It will keep repeating the notification more than once, so you don't miss it.
    You can set the interval between the notification repeats.
    Works for me!
     

    #32
  13. mrqro
    Cupcake Feb 12, 2020

    mrqro , Feb 12, 2020 :
    7t PRO Mclaren here, this is defo an issue/bug, how can I report this?
     

    #33
  14. O1581639404771
    Cupcake Feb 14, 2020

    O1581639404771 , Feb 14, 2020 :
    Hi there. Easy solution: you just need to change the animation scale in the developer options. Just go to settings, system, developer options and scroll all the way down until you find the animation scale feature. If this feature is turned completely off, there is no horizon light showing. Have a nice day
     

    #34