10
Network/Connectivity Hotspot tethering not working after android 10 update

  1. joxe
    Donut Nov 9, 2019

    joxe , Nov 9, 2019 :
    Hello, after the Android 10 update, I've noticed hotspot tethering just won't work. Apparently, the phone creates the wifi spot , and my other devices see it correctly, but when they connect to the wifi signal from the phone, all I get is message sayung 'no internet connection'

    Any clue? I enabled and disabled wifi passqord protection, toggled 2,4 and 5,0 Ghz frequencies, deleted the hotspot and created it again, but nothing works.

    Any clue? Thanks in advance!
     

    #1
  2. joxe
    Donut Nov 16, 2019


    #2
  3. rema984
    Cupcake Nov 21, 2019


    #3
  4. Homer J
    Cupcake Dec 17, 2019


    #4
  5. javierros25
    Cupcake Dec 22, 2019


    #5
  6. chacosax
    Donut Dec 23, 2019


    #6
  7. gameoriginal
    Eclair Dec 26, 2019

    gameoriginal , Dec 26, 2019 :
    same for me with the official release. It really sucks I'm using the feature every single day.
     

    #7
  8. Pietro Santoro
    Cupcake Dec 26, 2019

    Pietro Santoro , Dec 26, 2019 :
    I have the same problem on Oneplus 6. Hope they solved it fast or I'll jump on iphone as working reliable solution
     

    #8
  9. savandijo
    Donut Dec 27, 2019

    savandijo , Dec 27, 2019 :
    Just updated today.. lost wifi tethering and I use it everyday. So this is a big issue for me.. please fix ASAP

    Got it working switching to 2.4ghz mode. If I switch to 5ghz it dissables again....
     
    Last edited: Dec 27, 2019

    #9
  10. gameoriginal
    Eclair Dec 27, 2019


    #10
  11. savandijo
    Donut Dec 27, 2019

    savandijo , Dec 27, 2019 :
    Reset wireless settings, didn't work.
    Restart in safe mode, didn't work.
    Cold start or restart, nothing. WiFi access on 5ghz AP works normally.
    Testest with both with one sim card and two.
     

    #11
  12. Koles
    Froyo Dec 29, 2019

    Koles , Dec 29, 2019 :
    Had the same problem after updating to 10.3, have done the downgrade back to android p
    Can advise you to do the same thing till the problem will be fixed
     

    #12
  13. gameoriginal
    Eclair Dec 29, 2019


    #13
  14. gwjansen
    Gingerbread Dec 29, 2019

    gwjansen , Dec 29, 2019 :
    For me it is working with the 2.4GHz band. When the 5GHz is selected, the hotspot turns off after 2 seconds.

    With 2.4GHz is stays on, I could connect a device - internet is working on the device.

    I have 10.3.0 build A6013_41_191214
     

    #14
  15. V1570551332640
    Cupcake Dec 29, 2019


    #15
  16. AVSSLLA
    Cupcake Dec 30, 2019


    #16
  17. JohnS
    Gingerbread Dec 30, 2019

    JohnS , via OnePlus 6T , Dec 30, 2019 :
    I am on 6t, 2.4g hotspot working, tested with a YouTube video. will have to wait till tomorrow to treat with a device capable of 5g.
     

    #17
  18. schumer01
    Cupcake Dec 30, 2019

    schumer01 , Dec 30, 2019 :
    I had the same hotspot problems before the update, fixed it (build new APN), got the update 5 days later and guess what: same shit again, only hotspot working with 2.4 Ghz.
    my build is A60003_22_191214

    I hope the update is comming soon, I need the hotspot almost every day.
     

    #18
  19. michele conti
    Cupcake Dec 30, 2019

    michele conti , Dec 30, 2019 :
    Same for me, both Wi-Fi Tethering and Ethernet Tethering not working, i tried with 2 different computers and in both cases the computer sees the Tethering connection but has no access to internet. Also, 5 GHz Wi-Fi crashes after like 3 seconds. I'm using OnePlus 6 with obv Android 10 update.
     

    #19
  20. JohnS
    Gingerbread Dec 30, 2019

    JohnS , via OnePlus 6T , Dec 30, 2019 :
    connected a laptop to my 6t wifi hotspot on 5G. working so far.
     

    #20