10
Network/Connectivity Hotspot tethering not working after android 10 update

  1. olowwhite
    Cupcake Feb 4, 2020

    olowwhite , Feb 4, 2020 :
    the same problem on my OnePlus 6. 5 hhrz connection work only with mobile phones, but it doesn't work with windows...
     

    #41
  2. drumsmasher_cr
    Eclair Feb 7, 2020

    drumsmasher_cr , Feb 7, 2020 :
    I fixed it, not sure which of the following steps worked.

    1. Added DUN to the APN Type
    2. Cleared networks settings
    3. Rebooted to Recovery and wiped cache partition.

    I have a 6T McLaren runing Beta 33 (build 45_200113)
     

    #42
  3. Wing126
    Eclair Feb 7, 2020

    Wing126 , Feb 7, 2020 :
    I installed 10.3.1 from OxygenUpdater and this issue mostly fixed itself afterwards.

    I can connect devices to my hotspot, but they still don't have an internet connection...
     

    #43
    Fusi Roberto likes this.
  4. Fusi Roberto
    Cupcake Feb 7, 2020

    Fusi Roberto , via OnePlus 6T , Feb 7, 2020 :
    Installed update 10.3.1 The tethering continues to not work Connected devices but no internet. Bad thing. I love Oneplus but I think of alternative smartphones
     

    #44
  5. Artemus.
    Nougat Feb 7, 2020

    Artemus. , Feb 7, 2020 :
    Pretty sure tethering is carrier-based, not phone.
     

    #45
  6. Fusi Roberto
    Cupcake Feb 7, 2020

    Fusi Roberto , via OnePlus 6T , Feb 7, 2020 :
    As previously written, tethering stopped working after updating to Android 10 Oxygen 10.3.0. The telephone operator has nothing to do. By moving the sim to another phone, tethering works. The problem is OP6t. Updated to 10.3.1 the problem continues to exist. Bad thing
     

    #46
  7. Artemus.
    Nougat Feb 7, 2020

    Artemus. , Feb 7, 2020 :
    Can you at least explain a bit further? By "tethering", I assume you mean using your phone as a router for your computer?
     

    #47
  8. gwjansen
    Gingerbread Feb 8, 2020

    gwjansen , Feb 8, 2020 :
    I just got the update to 10.3.1. First quick test is showing that WiFi tethering now stays on when the 5GHz band is selected. Will test more today and will post results.
     

    #48
    Caomhin and Fusi Roberto like this.
  9. gwjansen
    Gingerbread Feb 8, 2020

    gwjansen , Feb 8, 2020 :
    Ran a couple of WiFi tethering tests - all were successful :)

    What I tested:
    - 2.4 and 5 GHz band - after enabling hotspot - hotspot stays on. No more automatic disable as I had before with 5GHz.
    - Connected both mobile and W10 notebook to hotspot - both have internet access and are working as you would expect.

    So for me update to 10.3.1 is a success.
     

    Attached Files:


    #49
    peiker and Caomhin like this.
  10. peiker
    Cupcake Feb 8, 2020

    peiker , Feb 8, 2020 :
    i'll try later and i will post the results.
    thnx
     

    #50
  11. peiker
    Cupcake Feb 8, 2020

    peiker , Feb 8, 2020 :
    For me it works with 2'4GHz wifi hotspot. it's OK
     

    #51
  12. Wing126
    Eclair Feb 8, 2020

    Wing126 , Feb 8, 2020 :
    Chiming in because I'm having the same issue. Tethering/hotspot as in connecting my laptop to my phone for internet usage.

    My carrier permits tethering and I was on the phone with then yesterday and they checked and fixed every setting on their side that could be stopping it. Tried my SIM card in another phone and tethering/hotspot worked perfectly. It's definitely being caused by my 6T.

    Ever since updating to 10.3.0 and now 10.3.1 my hotspot hasn't worked. It's quite frustrating. 10.3.1 fixed the issue with the 5ghz band turning off immediately, but 10.3.1 seems to have brought in another issue.

    I have an APN that I can't delete that I believe is causing the issue, and despite my carrier telling me I can delete that APN, my phone won't allow me to delete it.
     
    Last edited: Feb 8, 2020

    #52
  13. gwjansen
    Gingerbread Feb 8, 2020

    gwjansen , Feb 8, 2020 :
    You seem to have a different issue, for me tethering worked with the 10.3.0 update on the 2.4 GHz band. Update to 10.3.1 improved for me where the 5 GHz band started working (again). I have 2 SIM card with 2 different providers, both allow tethering and for both cards I never had to change anything at the APN settings. Maybe it’s an idea that you look for existing threads with APN issues and continue there. Or just create a new thread for APN issues showing how exactly you cannot change/delete APN settings.
     

    #53
  14. savandijo
    Donut Feb 8, 2020

    savandijo , Feb 8, 2020 :
    5ghz tethering working again on 10.3.1 for my OP6 but I don't get notificacións on lockscreen :(
     

    #54
  15. Wing126
    Eclair Feb 8, 2020

    Wing126 , Feb 8, 2020 :

    https://imgur.com/a/LqAB77x

    I can only edit the top one.
     

    #55
  16. gwjansen
    Gingerbread Feb 9, 2020


    #56
  17. gwjansen
    Gingerbread Feb 9, 2020

    gwjansen , Feb 9, 2020 :
    What kind of notifications do you mean? When some device connects to your hotspot?
     

    #57
  18. savandijo
    Donut Feb 9, 2020

    savandijo , Feb 9, 2020 :
    Sorry for the confusion. Nothing to do with hot-spot. Instant messaging notifications doesn't appear on lockscreen or bar until I unlock the device once, then I see them again. I guess I will make a new post
     

    #58
    gwjansen likes this.
  19. gwjansen
    Gingerbread Feb 9, 2020

    gwjansen , Feb 9, 2020 :
    No problem, a different post would be good. Thanks.
     

    #59
  20. NeonX89
    Gingerbread Feb 13, 2020

    NeonX89 , via OnePlus Community App , Feb 13, 2020 :
    Latest update on newest phone "+1 7T Pro 5G McLaren" found you due to Hotspot literally not displaying on any device of mine that supports its 2.4Ghz & or 5Ghz i get wifi Hotspot for free with my Carrier T-Mobile so it's not Carrier it's 1+ OS/software. Totally Agree with all of you it simply doesn't Function...
    1581584397883.jpg
     

    #60