10
Network/Connectivity Hotspot tethering not working after android 10 update

  1. gwjansen
    Gingerbread Feb 13, 2020

    gwjansen , Feb 13, 2020 :
    It is functioning on my 6T perfectly after the update to 10.3.1. You have a 7T btw so you have the wrong forum ;)
     

    #61
  2. NeonX89
    Gingerbread Feb 13, 2020

    NeonX89 , via OnePlus Community App , Feb 13, 2020 :
    I'm saying overall issue regardless of model yes i have the 7T Pro 5G McLaren but they all run the custom Oxygen OS "they just today pushed the update I'll give it a test again.. As for being in the "wrong forum" nah same issues same os same manufacturer did a search and this was/is having the same problem as the 6t BTW.
     

    #62
  3. NeonX89
    Gingerbread Feb 13, 2020


    #63
    GeekOnTheHill likes this.
  4. GeekOnTheHill
    Honeycomb Feb 14, 2020

    GeekOnTheHill , Feb 14, 2020 :
    I'm starting to think that the first troubleshooting step when devices won't use the hotspot's internet after an update should be to change the SSID and key to force renegotiation on the downstream devices.

    I suppose forgetting the connection on the downstream device might also work.

    It's seeming more and more like a client-side caching issue to me, especially if the devices having problems had previously connected to the hotspot prior to the update, but devices that connect properly hadn't connected to the hotspot prior to the update. There would be no previous connection, and therefore no caching issues, in the latter case.

    Richard
     

    #64
    NeonX89 likes this.
  5. rubendbg
    Cupcake Feb 15, 2020

    rubendbg , Feb 15, 2020 :
    Did someone actually found a solution. It is not working after update 10.3.1. Already tried add DUN to APN type but nothing. 2.4ghz or 5ghz are not working. I need hotspot for my job. Please a solutionnn!
     

    #65
  6. GeekOnTheHill
    Honeycomb Feb 15, 2020

    GeekOnTheHill , Feb 15, 2020 :
    I suggest that you start by changing the SSID and the password for the hotspot, and forgetting the old AP information on the client device(s). Then restart the devices, and try to connect to the newly-renamed hotspot.

    Richard
     

    #66
  7. rubendbg
    Cupcake Feb 17, 2020

    rubendbg , Feb 17, 2020 :
    Already tried but no success. I've been reading on several blogs but no one has post a solution. Please anyone?
    Or at least can someone explain how to go back to previous software version when everything was working fine?
     

    #67
  8. mbatu91
    Cupcake Feb 18, 2020

    mbatu91 , Feb 18, 2020 :
    Like i wrote some time ago i have this problem since i updated the phone to Android 10(december 2019).
    I updated to the version 10.3.1,i 've done 'wipe data/factory reset' from Recovery Mode, i tried to add DUN to APN type and tried to change SSID and password but i still had the issue.
    I reported the bug, but i need the hotspot for my work so I solved returning to Android 9.
     

    #68
  9. rubendbg
    Cupcake Feb 19, 2020

    rubendbg , Feb 19, 2020 :
    How can I go back to 9? What's the process please?
     

    #69
  10. mejia_david
    Cupcake May 16, 2020

    mejia_david , May 16, 2020 :
    I am having issue and my phone is up to date. I have a 7Pro.
    I have try 2.4 and 5 band, my computer can connect to the phone but there is no internet on the computer.
    If I try the SIM on a different phone I can use it as hotspot.

    I have read several threads about adding DUN in the APN but i cannot find that setting anywhere.

    Any succes from any of you?
     

    #70
  11. Artemus.
    Nougat May 16, 2020

    Artemus. , May 16, 2020 :
    Wrong subsection.
     

    #71
    Caomhin likes this.
  12. emanueldelavallaz
    Cupcake Jun 2, 2020

    emanueldelavallaz , Jun 2, 2020 :
    Same issue over here, I have Oxygen 10.3.3 and i tried every solution given here and nothing, please fix this problem because it is a pretty major flaw.
     

    #72
  13. Caomhin
    Lollipop Jun 3, 2020

    Caomhin , via OnePlus 6T , Jun 3, 2020 :
    Report as a Bug

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/

    And contact OnePlus support directly to see if they have more information on your issue. Scroll down the page for contact and online chat details.

    https://www.oneplus.com/support
     

    #73
  14. jnssterrass
    Cupcake Jun 18, 2020

    jnssterrass , Jun 18, 2020 :
    Same issue here with an op5 since the android 10 update wifi ting no longer works. USB sharing also don't work neither.
     

    #74
  15. jnssterrass
    Cupcake Jun 18, 2020


    #75
  16. nsunny
    Cupcake Jun 24, 2020

    nsunny , Jun 24, 2020 :
    same problem on OP5 after android 10 update. None of 2.4gz or 5gz bands work.
     

    #76
  17. Caomhin
    Lollipop Jun 24, 2020

    Caomhin , via OnePlus 6T , Jun 24, 2020 :
    And yet this is a 6 series thread, different hardware. Check 5 series thread for more info.
     

    #77
  18. vnicolas16
    Cupcake Jun 29, 2020

    vnicolas16 , Jun 29, 2020 :
    Hi, i'm facing this issue with the hotspot, I reset the network setting, added the word "DUN" to the APN Type and still nothing.. any new steps I am missing to resolve this?
     

    #78
  19. Caomhin
    Lollipop Jun 29, 2020

    Caomhin , via OnePlus 6T , Jun 29, 2020 :
    Report the issue directly to OnePlus Developers as a Bug report.

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/

    And also contact OnePlus support directly to see if they have more information on your issue. Scroll down the page for contact and online chat details.

    https://www.oneplus.com/support
     

    #79
  20. H1593732856745
    Cupcake Jul 3, 2020

    H1593732856745 , Jul 3, 2020 :
    Just in case someone still has this issue and I know this isn't a fix but you can connect via USB and use the internet that way. I wasn't able to resolve the issue but connecting it to my PC and using it as a Bluetooth tethering option. My issue was not being able to download using my phones data as I previously did but this worked.
     

    #80