7
hotspot turning off automatically

  1. Methamphetamemes
    Eclair Feb 6, 2017


    #1
  2. [GG]
    Jelly Bean Feb 6, 2017


    #2
    TheGrayWolf81 likes this.
  3. tiwariankit
    Gingerbread Feb 6, 2017

    tiwariankit , Feb 6, 2017 :
    Even i faced samed problem.

    It is a great power saving feature in oneplus

    If no devices are connected within 5 minutes the hotspot will turn off automatically.

    However there are situations where you want your hotspot to stay on all the time.

    Hence extra options will be available in Hotspot Settings to keep Hotspot turned on all the time in upcoming OTA update.
     

    #3
    TheGrayWolf81 likes this.
  4. daincredibleholg
    Cupcake Feb 8, 2017

    daincredibleholg , Feb 8, 2017 :
    I do have the same issue - interestingly it is also switching off when I actually use it. This is really annoying. Any ways to work around that at the moment? Is there an ETA for the next update?
     

    #4
    shezanf likes this.
  5. G_Lacey_Cook_MqZO
    Eclair Feb 8, 2017

    G_Lacey_Cook_MqZO , Feb 8, 2017 :
    I had this, Internet died at home when I was working so I turned the hotspot on, connected laptop, and it still turned itself off
     

    #5
  6. daincredibleholg
    Cupcake Feb 9, 2017

    daincredibleholg , Feb 9, 2017 :
    Yeah. But the Bluetooth tethering seems to be unaffected. Try to use this instead of the wifi hotspot if you can :)
     

    #6
  7. rp2pilot
    Gingerbread Feb 11, 2017

    rp2pilot , Feb 11, 2017 :
    The problem seems to be that if the hot spot is configured to use WPA2, then the connection manager doesn't recognize that any devices are connected. This is definitely a bug that needs to be fixed.
     

    #7
  8. mturner87
    Cupcake Feb 16, 2017

    mturner87 , Feb 16, 2017 :
    Yes I am having the same issue keeps turning off even while devices are connected. We don't we just have the option to leave it on all the time?
     

    #8
  9. indientom
    Froyo Feb 23, 2017

    indientom , Feb 23, 2017 :
    Hello from Germany, by me the same problem! After 5 min. Disconnect the Net! I'm now working many hours on this problem to fix and no way to fix the problem! Have Tablet and laptop can now no longer use both for the Internet! Now I have to put my data sim card into the old phone! What does the OnePlus team say? Please quick help! This is only half a flagship for me now! Greetings from Germany sorry for bad Englisch
    OnePlus 3t Nougat 7.0 4.0.3
     

    #9
    tab77 likes this.
  10. tab77
    Cupcake Feb 24, 2017

    tab77 , Feb 24, 2017 :
    On and off, on and off again, I don't know if this is a T-Mobile problem or a OnePlus3 problem, but it is an annoying problem. I'm working on things and the hotspot just turns off and I have to turn it back on. It's quite annoying.
     

    #10
  11. F_Muhammad_Danish_qJjH
    Cupcake Feb 24, 2017


    #11
  12. G_Mehmet_Sarica_kUXj
    Gingerbread Feb 25, 2017


    #12
  13. G_Mehmet_Sarica_kUXj
    Gingerbread Feb 25, 2017

    G_Mehmet_Sarica_kUXj , Feb 25, 2017 :
    If this happened after the update. Change the name and password of the Hotspot. It fixed it for me
     

    #13
  14. kkush33
    Cupcake Feb 25, 2017

    kkush33 , Feb 25, 2017 :
    It's happening with my device also , every 5 minutes the the device gets disconnected because hotspot is turned off automatically, while I am still using it . Really frustrated with this issue . Did any of you guys found any fix for it . I tried the name and password thing mentioned above , it didn't worked for me
     

    #14
  15. Sumanth Gundappagari
    Froyo Feb 25, 2017

    Sumanth Gundappagari , Feb 25, 2017 :
    The problem is not with the hotspot guys..Wifi is turning on and goes off automatically.This forces hotspot to turn off.This is a serious issue but they aren't fixing it.Sometimes you will get whatsapp and other app notifications even after wifi is turned off.That is because of this WiFi fluctuation problem.I think even the hotspot glitch is because of this.
     

    #15
  16. Nithin_Joseph
    Ice Cream Sandwich Feb 25, 2017

    Nithin_Joseph , Feb 25, 2017 :
    Hi,

    This issue might be a problem caused in the recent WiFi update OTA.

    Possible solutions:
    1) Go to settings > WiFi > Smart WiFi switcher. Turn this off and see if problem still persists

    2) Go to settings > WiFi > Keep WiFi on during sleep > Always. Enable this option and see if problem still persists
     

    #16
  17. theshivamlko
    Cupcake Feb 25, 2017


    #17
  18. Harpreetsidhar
    Cupcake Feb 27, 2017

    Harpreetsidhar , Feb 27, 2017 :
    Yes, It is happening with my device as well
     

    #18
  19. Harpreetsidhar
    Cupcake Feb 27, 2017


    #19
  20. mrcheeksnj
    Cupcake Mar 6, 2017

    mrcheeksnj , Mar 6, 2017 :
    support is suggesting downgrading to Marshmallow but your phone will be reset to scratch.....noticed that the connected device list has to show the phone, laptop, etc. If not, the hotspot will turn off automatically. To bypass it, you have to go into the Set up wifi hotspot option and change name password and AP Bands sometimes for the device to populate in the list of connected devices. Or you can have it open without a WPA key.

    This is the only options that worked for me after trying all the others. I really don't want to hard reset and downgrade to Marshmallow.

    It doesn't remember my same devices and i always have to change the settings.
     

    #20