2
Network/Connectivity Hotspot turns off automatically

  1. prathviraj080
    Cupcake Jan 14, 2017

    prathviraj080 , Jan 14, 2017 :
    I'm running Android 7.0 on my Oneplus 3T. When I turn on the WiFi hotspot, it automatically turns off after few minutes.
    I've turned off WiFi in my phone, still no use.
     

    #1
    ankitarora11 and rgoubitz57 like this.
  2. Kiran.a.joseph
    Jelly Bean Jan 14, 2017

    Kiran.a.joseph , Jan 14, 2017 :
    Try doing a Network settings reset. Your saved settings of wifi will be lost after network settings reset. You will have to add again.
     

    #2
  3. prathviraj080
    Cupcake Jan 14, 2017

    prathviraj080 , Jan 14, 2017 :
    Did, No use. Got disconnected in less than 10 mins
     

    #3
  4. Kiran.a.joseph
    Jelly Bean Jan 14, 2017

    Kiran.a.joseph , Jan 14, 2017 :
    whats the security type used in in tethering? is it none or WPA2 PSK?
     

    #4
  5. Kiran.a.joseph
    Jelly Bean Jan 14, 2017

    Kiran.a.joseph , Jan 14, 2017 :
    Try selecting the security mode as WPA2 PSK and 5 GHz band
     

    #5
  6. Kiran.a.joseph
    Jelly Bean Jan 14, 2017


    #6
  7. Tronald Dump
    Cupcake Jan 14, 2017

  8. tcs523003
    Cupcake Jan 14, 2017

    tcs523003 , Jan 14, 2017 :
    5 GHZ option works , as it was not detecting My laptop connected to Hotspot..thanks:) But there are some laptops which doesn't detect 5 ghz connection, is there any option to get it done on my office laptop Lenovo Thinkpad?
     

    #8
  9. lfneto
    Cupcake Jan 26, 2017

    lfneto , Jan 26, 2017 :
    I am having the same issue with the hotspot turning it off by itself. I depend on internet access 100% for my work, therefore the hotspot is one the most important features on a phone for me. It worked fine on my previous Oneplus 1. Any other suggestions on how to fix.

    Tried the above suggestions already.
    Tried with the phone connected to a charger
    There is no data limitation or policy enable.
    Phone is basically right out of the box an all updates are applied.

    Please, can we get this prioritize for a Hotfix?

    Thanks
     

    #9
  10. innoman
    Cupcake Feb 10, 2017

    innoman , Feb 10, 2017 :
    I also have this issue on both 2.4Ghz and 5Ghz, even while data is being transmitted on the connected device. It's very frustrating.
     

    #10
  11. ankitarora11
    Cupcake Feb 10, 2017

    ankitarora11 , Feb 10, 2017 :
    This is how you make a device worse with every update. Are they even going to look into this?
     

    #11
  12. G_nitish_khatri_NjiY
    Cupcake Feb 15, 2017


    #12
  13. Gangam_vishu
    Cupcake Feb 15, 2017


    #13
  14. G_nitish_khatri_NjiY
    Cupcake Feb 16, 2017


    #14
  15. din100
    Gingerbread Feb 16, 2017


    #15
  16. anurudh27
    Cupcake Feb 16, 2017


    #16
  17. landofthelee
    Cupcake Feb 16, 2017

    landofthelee , Feb 16, 2017 :
    Also facing this problem on my 3T. Issue was present for 4.0.1, 4.0.2, and now 4.0.3. Devices will connect and receive internet access, but the phone doesn't recognise they are there and inevitably shuts off the hotspot after 5 minutes. Tried resetting Network settings to no avail. Interestingly though, it WILL recognise devices if I turn off WPA2 PSK. This however is not a practical fix.
     

    #17
  18. sololegends
    Cupcake Feb 16, 2017

    sololegends , Feb 16, 2017 :
    Confirmed on my OP3T running 4.0.3. Persistent since Android 7.0 upgrade.

    Things I've done:
    1. Cleared Network Settings
    2. Switched between 2.4 and 5Ghz
    3. Reset phone to factory
    4. Tried connection with OSX, Lunix, Unix, BSD, and Windows - result is the same

    OnePlus, you guy's have got to fix this.. A Pretty major functionality bug, and I can't imagine it's a super complex thing to fix..
     

    #18
  19. hiqbal
    Cupcake Feb 17, 2017

    hiqbal , Feb 17, 2017 :
    It works. what I found is if you have hotspot on, you receive or make a phone call it turns off and u have to touch hotspot icon again to enable it
     

    #19
  20. dyemc16
    Cupcake Feb 17, 2017

    dyemc16 , Feb 17, 2017 :
    try to change the hotspot's name and connect it.. to check if it's working, see connected devices..
     

    #20