2
Network/Connectivity Hotspot turns off automatically

  1. F_Tejas_Parakh_JBqF
    Donut Feb 17, 2017


    #21
  2. dyemc16
    Cupcake Feb 17, 2017


    #22
  3. mrcheeksnj
    Cupcake Mar 6, 2017

    mrcheeksnj , Mar 6, 2017 :
    support is suggesting downgrading to Marshmallow but your phone will be reset to scratch.....noticed that the connected device list has to show the phone, laptop, etc. If not, the hotspot will turn off automatically. To bypass it, you have to go into the Set up wifi hotspot option and change name password and AP Bands sometimes for the device to populate in the list of connected devices. Or you can have it open without a WPA key.

    This is the only options that worked for me after trying all the others. I really don't want to hard reset and downgrade to Marshmallow.
     

    #23
  4. Nickless68
    Cupcake Mar 9, 2017

    Nickless68 , Mar 9, 2017 :
    This works on Nougat 7.0 and 4.0.3.....After reading all the suggestions here I finally got it fixed on my 3T using a combination of fixes. First, I setup a new hotspot with new password. Tried it, still wouldn't work. I disabled the security on the hotspot and now it works perfectly. Not sure I needed to change the name and password but definitely it seems you have to run without any security. Now when one or more devices connect it shows device by name and does not disconnect until all devices log off or I shut it off manually! For me the lack of security is not as important as having the connection stay on!
     

    #24
  5. G_ehtesham_Ansari_WGfU
    Cupcake Mar 9, 2017


    #25
  6. G_nishant_bhawsar_sGth
    Cupcake Mar 16, 2017

    G_nishant_bhawsar_sGth , Mar 16, 2017 :
    M also facing the same issue, n my total work is dependent on it, it is frustrating since morning earlier it was working for me...

    Tried above discussed solution none of them working for me
     

    #26
  7. claymunson81
    Cupcake Mar 31, 2017


    #27
  8. Rjan22
    Donut Apr 3, 2017

    Rjan22 , Apr 3, 2017 :
    Can you tell me or please link me on how to downgrade back to marshmallow? If I can't fix this I will return my one plus 3t sad to say.
     

    #28
  9. Suhaimy
    Cupcake May 24, 2018

    Suhaimy , May 24, 2018 :
    try to change your hotspot name....it works for me with my p9
     

    #29