0
How do I stop Airtel flash message on One plus 6?

  1. Masanga Fanai
    Donut Mar 18, 2019

    Masanga Fanai , Mar 18, 2019 :
    I asked Google how to stop and got this :

    Find "airtel live!" in your menu also may be found as "SIM Toolkit".

    Swipe all the way through bottom. You'll find "airtelnow!". Tap it.

    "Start/Stop"

    "Stop

    BUT MY PROBLEM IS THAT THERE IS NO "AIRTEL NOW" OPTION IN MY PHONE'S SIM TOOLKIT ???
     

    #1
  2. Masanga Fanai
    Donut Mar 18, 2019

    Masanga Fanai , Mar 18, 2019 :
    1552889772265.jpg
    This is the message that I get after every call and message. I called customer service and they said they stopped everything, but I still keep getting the message.
     

    #2
  3. GopalB.
    Nougat Mar 18, 2019

    GopalB. , Mar 18, 2019 :
    I don't think you can stop that...
    That is just a message to tell you about the deductions...
     

    #3
  4. Masanga Fanai
    Donut Mar 18, 2019

    Masanga Fanai , Mar 18, 2019 :
    I never got this messages before, just from a few months back. People using other phones can stop it, so I guess why not on One plus
     

    #4
  5. Deepak.Si
    KitKat Mar 18, 2019

    Deepak.Si , Mar 18, 2019 :
    May be try asking them how they did it could help?
     

    #5
  6. Masanga Fanai
    Donut Mar 18, 2019

    Masanga Fanai , Mar 18, 2019 :
    I did, like I've written in the above post, my problem is that one of the steps/ options is missing in One plus 6
     

    #6
  7. Deepak.Si
    KitKat Mar 18, 2019

    Deepak.Si , Mar 18, 2019 :
    You said you asked Google not people...

    My suggestion is to find a person who did that in your circle...and if you did that too then going to the Airtel SC near you is the best option (I Know you said that too) but people can only suggest in here....;)
     

    #7
  8. the_o2
    User of the Year 2018; Community Scholar 2020 Mar 18, 2019

    the_o2 , Mar 18, 2019 :
    Try this
    Settings > Apps & notifications > see all apps > 3 dots on top right corner( show system apps ) > Mobile Broadcast > Permissions > disable the SMS permission.
     

    #8
  9. Masanga Fanai
    Donut Mar 18, 2019

    Masanga Fanai , Mar 18, 2019 :


    the_o2

    Try this
    Settings > Apps & notifications > see all apps > 3 dots on top right corner( show system apps ) > Mobile Broadcast > Permissions > disable the SMS permission.​


    It worked...Thanks alot [e]1f44d[/e][e]1f44d[/e]
    But now I cannot send or receive other SMS anymore, but I could link my bank details with Google pay which I could not do before , because as soon as the phone verification message was the balance message would pop up taking it off page and stopping the process. So after linking my account in Google pay Ive turned on the permission again, so thank you anyway
     
    Last edited: Mar 18, 2019

    #9
    ashishsonu50 and the_o2 like this.
  10. the_o2
    User of the Year 2018; Community Scholar 2020 Mar 18, 2019

    the_o2 , Mar 18, 2019 :
    Thanks have a great day ahead :)
     

    #10
    Masanga Fanai likes this.
  11. Amar Ilindra
    Cupcake Jul 23, 2019

    Amar Ilindra , Jul 23, 2019 :
    Here is how you can disable flash messages in Airtel:
    Go to SMS Toolkit app and Tap on "Airtel Now!"
    Now select "Start/Stop" and then finally click on "Stop" to disable the flash messages permanently.
     

    #11
  12. W1572803265989
    Cupcake Nov 3, 2019

    W1572803265989 , Nov 3, 2019 :
    This is solution which works for me. Most of them here searching this issue because of Google pay issue due to class 0 message sms balance pop up.

    Fix :

    The culprit is default message app. Change the default message app by Truecaller message app. After changing this my issue was fixed.

    Nothing other tricks works for me this is accurate and best solution.
     

    #12
    ashishsonu50 likes this.
  13. O1598935582717
    Cupcake Sep 1, 2020

    O1598935582717 , Sep 1, 2020 :
    How to stop airtel flash messages

    • Go to your mobile phone's app menu
    • find the SIM toolkit and select Airtel's SIM or Airtel Live.
    • Now your screen will show three options: Airtel Money, Airtel Live and Airtel Now,
    • you can go to Airtel Now to select Start and Stop
    • Here you will have three options: Start, stop and view messages
    • you have to stop Airtel flash message, then you press stop
    • your Airtel flash message service will be deactivated.

    for more - click here
    airtel flash message stop number
    • If things doesn't workout, activate DND on your airtel SIM. Simple procedure for this.
      • SMS : "START 0" to 1909 (without quotes)
      You are done. Firstly try the first option. Second one is brute method.
      Good luck..!

      stop airtel flash messages by setting
      Disable Simtoolkit: Go to settings, Then open installed apps, Look for Simtoolkit option, open it and in the bottom you will get option to force stop it. Just do it.



     

    #13
  14. ashishsonu50
    Cupcake Sep 3, 2020

    ashishsonu50 , via OnePlus Nord , Sep 3, 2020 :
    Thanks, helped big time
     

    #14
  15. shiv.here
    Cupcake Dec 1, 2020

    shiv.here , Dec 1, 2020 :
    I opened settings->apps & notification->show all apps-> messages->advanced.
    Then change the default sms app (last option) to any other app than your pre provided message app.
    It will be done.
     

    #15
  16. rrajput008
    Cupcake Dec 1, 2020


    #16
  17. Aaqilfas
    Eclair Dec 1, 2020