0
How to Disable Auto Answer via OnePlus 6T

  1. Āākāsh∅9
    Cupcake Sep 25, 2020

    Āākāsh∅9 , via OnePlus 6T , Sep 25, 2020 :
    Hi,
    From last 2 days my phone is automatically answering the calls.
    It happens when it is connected to my smart watch Huwaei GT 2.
    This is very irritating as calls get answerd when the phone is in pocket or lying somewhere.
    Please help to disable it.
    Tried every source (you tube, Google search), no luck.


    Thanks
     

    #1
  2. B_Wrath
    Nougat Sep 25, 2020

    B_Wrath , Sep 25, 2020 :
    Check if there is any auto answer settings in the watch.
     

    #2
    Artemus. and Caomhin like this.
  3. Āākāsh∅9
    Cupcake Sep 25, 2020


    #3
  4. Caomhin
    Marshmallow Sep 25, 2020

    Caomhin , via OnePlus 6T , Sep 25, 2020 :
    Check in Settings, Buttons & Gestures, Quick Gestures, Raise to Answer/Switch and see if Raise to Answer is enabled.
     

    #4
    Artemus. likes this.
  5. Āākāsh∅9
    Cupcake Sep 25, 2020


    #5
  6. Caomhin
    Marshmallow Sep 25, 2020

    Caomhin , via OnePlus 6T , Sep 25, 2020 :
    If it only happened since connecting the watch, it must be a setting either in the watch itself or maybe an option in the Watch app software on the phone.

    Check if there is software that can be downloaded or updated for the model of watch you have to see if there are further options available.
     

    #6
  7. the_o2
    User of the Year 2018 Sep 25, 2020

    the_o2 , Sep 25, 2020 :
    Go to settings
    Sound & vibration
    Earphone mode
    Disable the Smart Answer for Bluetooth option

    And check
     

    #7
  8. Āākāsh∅9
    Cupcake Sep 26, 2020

    Āākāsh∅9 , via OnePlus 6T , Sep 26, 2020 :
    Yes it worked [e]1f44d[/e]🏻



    Thank You So Much.
     

    #8
    Caomhin and the_o2 like this.
  9. the_o2
    User of the Year 2018 Sep 26, 2020

    the_o2 , Sep 26, 2020 :
    Always welcome, have a great day :)
     

    #9
    Caomhin likes this.