0
Other How to DISABLE Auto call answer feature

  1. Matodo
    Cupcake Feb 4, 2018

    Matodo , Feb 4, 2018 :
    Hello all,

    I need to turn off the automatic call answer feature when the phone is connected to the car.

    I use a lot the phone while driving in my work, but I cannot answer all the incoming calls.

    Do anyone know if this can be disabled?

    Thanks!
     

    #1
  2. kevinplus2
    Honeycomb Feb 5, 2018

    kevinplus2 , Feb 5, 2018 :
    You need to disable that function from your Deck this is not something controlled by the phone. See your Phone setting from your Deck.
     

    #2
  3. Matodo
    Cupcake Feb 15, 2018

    Matodo , Feb 15, 2018 :
    Great!!

    You're right. Finally it was very simple. I don't know why this feature has been automatically enabled when connecting OnePlus 5T (it is the first time I see it). It's a configuration option in the Bluetooth device (Parrot in this case).

    Thanks!!
     

    #3
  4. Q1555176722523
    Eclair Jul 15, 2019

    Q1555176722523 , Jul 15, 2019 :
    I am not concerned to anything, but still auto answer.
     

    #4
  5. Q1555176722523
    Eclair Sep 3, 2019

    Q1555176722523 , Sep 3, 2019 :
    Not connected to anything, phone in pocket, still answers automatically.
    This is a terable function if unable to disable.
    Another strick against OnePlus, there starting to pile up with a lot of "BAD" options.
     

    #5