0
How to disable class 0 message which I get from jio

  1. Bibin138
    Gingerbread Aug 23, 2016


    #1
  2. eprint
    Ice Cream Sandwich Aug 24, 2016

    eprint , Aug 24, 2016 :
    Sorry for hijacking your thread but I am also facing a pop up problem frm years, so did not resist myself to post it.

    I am also looking for the solution of below pop up...Tried with "Ok" and "Cancel" buttons but this never stops. And now its been a long time chasing CS of Docomo and asking questions in Android forums but no body knows how to stop it...... ;)o_O

    Fed up with_Pop Up Message.jpg
     

    #2
  3. eprint
    Ice Cream Sandwich Aug 24, 2016


    #3
  4. faffy
    Froyo Aug 24, 2016


    #4
  5. ravikrak
    Gingerbread Aug 24, 2016

    ravikrak , Aug 24, 2016 :
    This is old school trick. Now sims are updated. ;)
     

    #5
  6. Bibin138
    Gingerbread Aug 25, 2016

    Bibin138 , Aug 25, 2016 :
    Hmm there Is no option like that.
     

    #6
  7. pkarthik24
    Cupcake Aug 25, 2016


    #7
  8. ushpiy
    Cupcake Aug 25, 2016


    #8
  9. Bibin138
    Gingerbread Aug 26, 2016

    Bibin138 , Aug 26, 2016 :
    Will try this out
     

    #9
  10. sunnysangtani
    Eclair Sep 1, 2016


    #10
  11. Bibin138
    Gingerbread Sep 1, 2016

    Bibin138 , Sep 1, 2016 :
    That did not solve my issue,i had jio in slot 1, still im getting those messages.
     

    #11
  12. sunil.harris
    Froyo Sep 1, 2016

    sunil.harris , Sep 1, 2016 :
    Using Jio Sim with OP3?
    Did you guys get the lyf phone with sim and use it in OP3 and it works?
    I am being told by customer service that i have to use jio sim only in lyf phone till the preview offer expires and today they extended it till end of year !!!
     

    #12
  13. bharath8055
    Eclair Jul 9, 2019

    bharath8055 , Jul 9, 2019 :
    sms STOP to 5933500
     

    #13
  14. arsalan.rex
    Cupcake May 20, 2020

    Attached Files:


    #14