8
OxygenOS

How to disable gaming mode completely?

  1. Big Cam Honeycomb Dec 18, 2018

    Big Cam, Dec 18, 2018 :
    I personally do not like NOT getting notifications when gaming, about once a week or so, gaming mode automatically turns on when I open a game. I click on advanced settings and remove all games.

    A week or two later it happens again. I just want to be able to stop gaming mode from activating. Let me chose what games I do or don't want to use gaming mode with, currently I'm settling hard.
     

    #1
    metalearza, nieXas, xkanedax and 5 others like this.
  2. JaskaranS24 Eclair Dec 18, 2018

    JaskaranS24, Dec 18, 2018 :
    go to Settings > Utilities > Gaming Mode
    in the end u will see - 'automatically turn on for there apps'
    remove the apps u dont want it to automatically turn on
    1545157797417.jpg
     

    #2
    Nick 59 likes this.
  3. Big Cam Honeycomb Dec 18, 2018

    Big Cam, Dec 18, 2018 :
    @JaskaranS24
    In my original post I said I've already done that, and I have to do it about once every 1-2 weeks, I think every time a game gets an update it automatically gets back on the game list. How can I disable gaming mode completely? Why is this not something the user can control.
     

    #3
    etecka, S1552731663606 and chrisboyle like this.
  4. the_o2 Marshmallow Dec 19, 2018

    the_o2, Dec 19, 2018 :
    Try to reboot your phone once..
     

    #4
  5. Big Cam Honeycomb Dec 19, 2018

    Big Cam, Dec 19, 2018 :
    Pretty vague advice but I assure you I've rebooted my device and nothing has changed.
     

    #5
  6. Germo_Görtz Cupcake Jan 10, 2019

    Germo_Görtz, Jan 10, 2019 :
    A few day ago I updater my oneplus 5 to android 9.0
    Today in the morning I started Pokémon Go and there was a strange settings dialog I have never seen before. This was this f...ng Gaming Mode.
    My capacitive buttons are dead, I can't use the phone anymore without this buttons.
    I tried several times to reboot, I cleared the cache in Recovery mode, I removed the games from the gaming mode list, I changed the settings to block or not block capacitive buttons. I can't find settings to enable soft buttons.
    I think my phone is in this gaming mode and there is no way out. I need help.
     

    #6
  7. gabrielecorsetti Cupcake Jan 14, 2019

    gabrielecorsetti, Jan 14, 2019 :
    Hey did you fix it?
    Had the same issue this past week, talked to OP support and told me I had to do a clean install (known bug).
    I solved it by going into Settings, and adding a new user (guest) on the phone.
    After the new user is set up (don't bother setting up emails etc...just SKIP) go to Utilities/Gaming Mode and Unlock Capacitative buttons.
    What I think happens is that that setting stays "locked" in the main account (although visually it shows it as unlocked), whereas when you get to it from the guest account you find it locked (all settings are shared between accounts)

     

    #7
  8. Mahenderkumar49 Cupcake Jan 21, 2019

    Mahenderkumar49, Jan 21, 2019 :
    Same issue as yours and tried your method. Didn’t work for me though. And honestly, I don’t want to do a clean install.
     

    #8
  9. SergiuXro Gingerbread Jan 27, 2019


    #9
    etecka and S1552731663606 like this.
  10. ned4spd8874 Donut Feb 23, 2019

    ned4spd8874, Feb 23, 2019 :
    Go ahead and add me to the list of people who are getting frustrated by this. Like you said, it seems that when an app is updated, the game mode setting is reset. And also, I DID do a clean install when I upgraded to Pie.
     

    #10
    xkanedax and S1552731663606 like this.
  11. aaron0989 Donut Feb 26, 2019


    #11
    S1552731663606 likes this.
  12. S1552731663606 Cupcake Mar 16, 2019

    S1552731663606, Mar 16, 2019 :
    I'm with you on this. It's the most poorly implemented feature I've seen. Let's take your £700 communications device and turn it into a £150 gaming tablet and not give you the option to say no. Because we know that's why you bought the phone in the first place - because you don't want to be interrupted whilst playing games. Doh!
     

    #12
  13. Vasubandu Donut Apr 5, 2019

    Vasubandu, Apr 5, 2019 :
    This is ridiculous. I have no games on my phone, but it constantly says gaming mode is on. I have turned off all available features and no apps are checked. I cannot get to the initial gaming mode screen. Fix it already.
     

    #13
  14. giul1o Cupcake Apr 20, 2019

    giul1o, Apr 20, 2019 :
    I too am very annoyed by this feature especially because it re-adds the apps into the automatic list. I find that at times the feature can be useful, like in the case of watching movies etc, but most times I still want to receive notifications even if I'm playing a game. PLEASE FIX!
     

    #14
  15. Vasubandu Donut Apr 27, 2019

    Vasubandu, Apr 27, 2019 :
    If they won't fix this, then I am done. How hard would it be. Going to Pixel 3 XL. This is crap.
     

    #15
  16. nieXas Donut May 3, 2019

    nieXas, May 3, 2019 :
    It turns on automatically for apps that are updated and flagged as gaming apps. You can remove, but once app updated, gaming mode turns back on. I hate it, I dont need it and want to disable it permanently too.
     

    #16
  17. Vasubandu Donut May 4, 2019

    Vasubandu, May 4, 2019 :
    but no apps show in my automatic gaming mode list. I cannot remove anything. I am assuming that in addition to make me impossible to reach, gaming mode also is a battery drain. I guess everyone at OnePlus spends all day gaming.
     

    #17
  18. nieXas Donut May 4, 2019


    #18
  19. Vasubandu Donut May 4, 2019

    Vasubandu, May 4, 2019 :
    Thanks. I like it.
     

    #19
  20. wo01f Cupcake May 19, 2019

    wo01f, May 19, 2019 :
    I cannot add the gaming mode to my notification bar. Gaming mode is only avaible in settings->more settings. But i can not disable it there. Do you have another idear how to fix it?

    I already tried to add an app to the gaming mode list (So that it activates automatically when opening an app, and should close when i close the app. But it won't leave the gaming mode.

    My phone is more or less useless without notifications and home/tab button :(
     

    #20