0
OxygenOS How to disable notification vibration

  1. gergefil
    Cupcake Jun 12, 2018

    gergefil , Jun 12, 2018 :
    Hi,
    I am trying to disable notification vibrations on my OnePlus 6.

    Ideally, I want it to be disabled only when phone is in silent mode. However, it is okay if I disable it regardless of sound mode. Please see the attached screenshot. The thing is I don't have a (none) option. :)

    Can someone tell me how to achieve it?

    Thanks.

     

    Attached Files:


    #1
  2. ddominnik
    Cupcake Jun 12, 2018

    ddominnik , Jun 12, 2018 :
    If your phone is in silent mode it shouldn't vibrate anyways. You should test whether it even vibrates or not if you put it to silent
     

    #2
  3. gergefil
    Cupcake Jun 12, 2018

    gergefil , Jun 12, 2018 :
    It does vibrate on silent the whole day. At least when I receive Cisco Spark messages.
     

    #3
  4. ddominnik
    Cupcake Jun 12, 2018

    ddominnik , Jun 12, 2018 :
    If that is the only case where this happens did you maybe accidentally whitelist the app so it can vibrate even though you have silent mode turned on?
     

    #4
  5. gergefil
    Cupcake Jun 12, 2018

    gergefil , Jun 12, 2018 :
    I'll check at see if it happens in other application. I might mistakenly whitelist the app. The thing is I don't know how whitelist an app. :) Where should I check if I whitelisted the application or not?
     

    #5
  6. Hemac
    Gingerbread Jun 12, 2018


    #6
  7. ddominnik
    Cupcake Jun 12, 2018

    Best Answer
    ddominnik , Jun 12, 2018 :
    Go to Settings > Notifications > Your App and go from there
     

    #7
  8. gergefil
    Cupcake Jun 12, 2018

    gergefil , Jun 12, 2018 :
    Oh I see... Wow, I totally missed that. I think that is the reason. BTW, just tested with Whatsapp it looks like it is a problem with the Cisco Spark only. :)

    Thanks!
     

    #8
  9. GNT007
    Cupcake Jan 17, 2020 at 7:48 PM

    GNT007 , Jan 17, 2020 at 7:48 PM :
    If you want to completely turn off notifications vibration, than go to accessibility >>vibration and haptic strength>>notification vibration and finally select turn off.

    This will turn off notification vibration for all the app
     

    #9