0
How to disable swipe feature for Google assistant via OnePlus 8

  1. Martijn2111
    Honeycomb Oct 11, 2020

    Last edited: Oct 11, 2020

    #1
  2. Martijn2111
    Honeycomb Oct 12, 2020

  3. Swejuggalo
    OnePlus 9 Series Expert Community Expert Oct 12, 2020


    #3
  4. Martijn2111
    Honeycomb Oct 12, 2020

    Martijn2111 , via OnePlus 8 , Oct 12, 2020 :
    No, I've already disabled Google Assistent but when I swipe from left or right while using gestures I get the following (see screen). I want to disable that.
    1602519916597.jpg
     

    #4
  5. Swejuggalo
    OnePlus 9 Series Expert Community Expert Oct 12, 2020


    #5
  6. mampezzan
    Cupcake Oct 17, 2020


    #6
  7. mojoyoyo77
    Assistant Head Moderator Assistant Head Moderator Oct 18, 2020


    #7
  8. Martijn2111
    Honeycomb Oct 18, 2020

  9. kyoo
    Gingerbread Oct 29, 2020


    #9
  10. ThePooley
    Froyo Sep 17, 2021

    ThePooley , Sep 17, 2021 :
    Same problem here. I could remove the assistant gesture when we had the bottom gesture to go back but in the Oxygen 11 they remove that gesture. Really annoying.
    I opened a suggestion
     

    #10
    B1636976980635 likes this.
  11. bkturf
    Eclair May 24, 2022

    bkturf , May 24, 2022 :
    The only reason I updated to Android 12 on my OP9 was to be able to disable the Google assistant activation swipe from bottom corner. Now that I am updated to v36, which is Android 12 beta 3, it should be able to do this but now I find that Oneplus STILL does not allow it in the settings. Here is how to do it for every other android phone:

    How to disable Google Assistant Google Assistant Swipe Gesture on an Android phone

    In Android 12, recently Google offers the possibility to disable or disable the swipe gesture. To enable or disable swipe gestures, you must be running at least Android 12 beta 3.
    • Go to Settings of your device and find System and click on it.
    • Under System, select the Gestures option, and then tap System Navigation for more navigation options.
    • After tapping on System Navigation, a new screen opens where it shows the Gesture Navigation option, and then click the gear settings icon on the right side of Gesture Navigation to get the gesture settings.
    • Select Swipe to summon the assistant and turn this switch off to disable the assistant swipe gesture.
     

    #11