1
How to hide call recording list on Google play music?

  1. sumanthsumi
    Froyo Sep 10, 2017

    sumanthsumi , Sep 10, 2017 :
    All the call recordings on file manager appearing on Google play music so others have a chance to listening to all recoeded calls.is there any option to hide them in Google play music?
     

    #1
    F_Abdullah_Nore_wQUE likes this.
  2. Nezumi_
    KitKat Sep 10, 2017

    Nezumi_ , Sep 10, 2017 :
    put a file named ".nomedia" in the folder where you keep every call recording files.
     

    #2
  3. sumanthsumi
    Froyo Sep 11, 2017

    sumanthsumi , Sep 11, 2017 :
    Thank you its working fine
     

    #3
  4. Dharmraj Jeurgi
    Gingerbread Oct 3, 2017

    Dharmraj Jeurgi , Oct 3, 2017 :
    sir,can you say in detail
     

    #4
  5. Nezumi_
    KitKat Oct 3, 2017

    Nezumi_ , Oct 3, 2017 :
    open a file manager that supports creating new file (preferably solid explorer), then go to the folder where call recording files are stored, create a new file and name it ".nomedia" without quotation marks, restart the phone and the files should be gone from any music player.
     

    #5
    NSSindhuja and Dharmraj Jeurgi like this.
  6. Dharmraj Jeurgi
    Gingerbread Oct 3, 2017

    Dharmraj Jeurgi , Oct 3, 2017 :
    thank you very much sir
     

    #6
  7. Johnpeterj
    Cupcake Sep 13, 2018


    #7
  8. HarshChaudhary
    Cupcake Nov 20, 2018

    HarshChaudhary , Nov 20, 2018 :
    Hi, I tried the same thing and then all old recordings is not populating in Google paly paly music app, however new Recordings is populating in music app which is recorded after the .nomedia file creation. Please help me out.
     

    #8
  9. Waveform Modifier
    Marshmallow Nov 20, 2018

    Waveform Modifier , Nov 20, 2018 :
    Move it there
     

    #9
  10. harshjain143
    Gingerbread Nov 21, 2018


    #10
  11. HarshChaudhary
    Cupcake Nov 21, 2018


    #11
  12. Waveform Modifier
    Marshmallow Nov 21, 2018

    Waveform Modifier , Nov 21, 2018 :
    Move the new ones to that folder.
     

    #12
  13. HarshChaudhary
    Cupcake Nov 21, 2018

    HarshChaudhary , Nov 21, 2018 :
    I already placed .nomedia in PhoneRecord folder also and recordings saves only in that folder.
     

    #13
  14. V1545810905227
    Cupcake Dec 26, 2018

    V1545810905227 , Dec 26, 2018 :
    I had the same problem i guess the problem is with the player for picking up call recording . by the way i am using a player called Tyzen which was having the option to filter the call recording from song i just enabled the filter from the setting option and all my recording were stop from showing in my music list.
     

    #14
  15. C1566118002020
    Cupcake Aug 18, 2019

    C1566118002020 , Aug 18, 2019 :
    The key to hiding audio files such as voice recordings or audiobooks from your Android music player is placing a .nomedia file in the folder(s), in which the audio files are stored. You could either do it by searching your file manager for .nomedia files and copy one to the target folders. WhatsApp has a default .nomedia file, too, which can be copied to the target folder(s). Also, you could create a .nomedia file using third-party file managers like Solid Explorer. This article deals with all the methods in detail with pictures: https://mobile-tips.com/hide-audio-android-music-player/

    I hope, it will be helpful. Thanks.
     

    #15
  16. Prakhar_vatsa
    Cupcake Sep 10, 2019 at 11:56 AM

    Prakhar_vatsa , Sep 10, 2019 at 11:56 AM :
    I've deleted .nomedia file from record but still my record section is empty and i cannot see recording new or old in that. however in file manager all recordings are there?
    can someone help me ?
     

    #16