0
How to remove exclamation mark over signal when data is on

  1. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    please see the attached images when I on the data or wifi on my OP2 there is an exclamation mark over the signal bar.

    when I off data it will go off... but it is for only one particular network call ETISALAT.

    Please help me. I have posted 2 time about this issue but no one helped me.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      279.7 KB
      Views:
      312
    • 2.JPG
      2.JPG
      File size:
      279.2 KB
      Views:
      285

    #1
  2. jkb114
    Lollipop May 9, 2016

    jkb114 , May 9, 2016 :
    Usually the ! means that no actual internet connectivity is being received
     

    #2
  3. Lancelot_69
    Lollipop May 9, 2016


    #3
  4. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    But my Internet is working, little bit slower than before.

    and it is only for one network other networks are working fine...
     

    #4
  5. jkb114
    Lollipop May 9, 2016

    jkb114 , May 9, 2016 :
    Clear the device cache and reboot. See what happens
     

    #5
  6. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    I have reset the device two times... but still problem exist..
     

    #6
  7. Chathuska
    Gingerbread May 9, 2016


    #7
  8. Lancelot_69
    Lollipop May 9, 2016


    #8
  9. Lancelot_69
    Lollipop May 9, 2016

    Lancelot_69 , May 9, 2016 :
    1. Go to "Settings"
    2. Go to "Data Usage"
    3. Go to drop down menu in the upper right hand corner :))
    4. Go to "Cellular Network Settings"
    5. Go to "Access Point Names" (APN's)
    6. Go to the drop-down menu :)) and select
    "Reset to Default"
     

    #9
  10. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    Yes APN settings are ok...

    what do u mean "have your carrier as default" ??
     

    #10
  11. Lancelot_69
    Lollipop May 9, 2016

    Lancelot_69 , May 9, 2016 :

    That should fix data
    Then go to wifi settings, advanced, then just change the setting, automatic is usually the problem so switch it until the exclamation goes away. 5g the 2g then back to auto
     

    #11
  12. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    Done, but problem still remains........ :(
     

    #12
  13. Lancelot_69
    Lollipop May 9, 2016

    Lancelot_69 , May 9, 2016 :
    When you go to settings, network settings, Sim card, select network carrier. If you are att select att
     

    #13
  14. Lancelot_69
    Lollipop May 9, 2016

    Lancelot_69 , May 9, 2016 :

    OK go to the same place but this time select your carrie/service provider
     

    #14
  15. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    where is the wifi settings??
     

    #15
  16. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    you mean Network Operator knw??? I selected it but still same
     

    #16
  17. Lancelot_69
    Lollipop May 9, 2016


    #17
  18. Lancelot_69
    Lollipop May 9, 2016

    Lancelot_69 , May 9, 2016 :
    Was your network provider listed?
     

    #18
  19. Lancelot_69
    Lollipop May 9, 2016


    #19
  20. Chathuska
    Gingerbread May 9, 2016

    Chathuska , May 9, 2016 :
    yes it all has failed...

    No i dont use CM, my rom is Oxygen..............
     

    #20